Пакет управления Microsoft System Center Configuration Manager 2007: руководство пользователя по Microsoft System Center Operations Manager 2007
См. также
Эмблема System Center Configuration Manager 2007

Вас приветствует пакет управления Microsoft System Center Configuration Manager 2007 (ConfigMgr) для System Center Operations Manager 2007. Данный пакет облегчает администраторам задачи управления и администрирования серверов Configuration Manager 2007.

Как получить последнюю версию пакета управления и документацию по этому пакету

Пакет управления Configuration Manager 2007 доступен по адресу: http://go.microsoft.com/fwlink/?LinkId=103233.

Новые возможности

Список изменений в пакете управления см. в разделе Новые возможности пакета управления Configuration Manager 2007.

См. также

Сценарии мониторинга пакета управления для Configuration Manager 2007

Дополнительные ресурсы

Обзор пакета управления Configuration Manager 2007
Развертывание пакета управления Configuration Manager 2007
Выполнение операционных задач пакета управления Configuration Manager 2007
Устранение неполадок в пакете управления Configuration Manager 2007
Справочник для пакета управления Configuration Manager 2007


Обзор пакета управления Configuration Manager 2007
См. также

Это руководство поможет вам ознакомиться с процессом развертывания пакета управления Configuration Manager 2007 и с технической информацией о нем. Располагая изложенными здесь сведениями, вы сможете планировать развертывание пакета управления, поймете, какими функциями он обладает, и как использовать эти функции для нужд ИТ-организации.

Пакет управления System Center Operations Manager 2007 для Configuration Manager 2007 предоставляет улучшенные возможности наблюдения за работой Configuration Manager 2007, включая перечисленные ниже.

  • Наблюдение за запуском и остановкой всех служб Configuration Manager 2007, включая такие критически важные зависимые службы, как Инструментарий управления Windows (WMI), службы IIS Admin, служба веб-публикаций, сервер служб развертывания Windows, служба упрощенного FTP-демона, фоновая интеллектуальная служба передачи (BITS) и Microsoft SQL Server™
  • Предупреждение администратора Configuration Manager 2007 в критических сообщениях состояния Configuration Manager 2007.
  • Наблюдение за журналами ожидания записей данных обнаружения (DDR), описи программного обеспечения, описи оборудования, двух видов сообщений о состоянии и оценки производительности как на основных серверах сайта, так и в точках управления.
  • Наблюдение за журналами ожидания исходящих событий на системах сайта.
  • Наблюдение за работоспособностью роли компонента и системы сайта.
  • Отслеживание задач оценки коллекций, формирования сводных данных о состоянии на основе сообщений и задач обслуживания сайта, включая его архивацию.
  • Отслеживание создания аварийных дампов службы SMS Executive.
  • Наблюдение за общим использованием ресурсов ЦП, памяти и диска системой.
  • Наблюдение за скоростью обработки.
  • Наблюдение за тенденцией функционирования множества счетчиков производительности Configuration Manager на основании представлений и отчетов.
  • Содержимое сведений о продукте для всех оповещений и правил обработки.
  • Обнаружение всех компьютеров, классов и групп компьютеров Configuration Manager 2007.
  • Представления Configuration Manager 2007.
  • Отчеты о производительности, доступности и конфигурации групп серверов Configuration Manager 2007. (сюда же относятся связанные отчеты, которые содержат более подробные сведения о производительности, конфигурации и доступности Systems Center Operations Manager 2007).
  • Задачи по выполнению приложений консоли администрирования Configuration Manager 2007.
  • Представление «Состояние компьютера», содержащее сведения о работоспособности все ролей сервера Configuration Manager 2007 и клиента Configuration Manager 2007.
  • Представления «Иерархия сайтов» и «Состояние сайтов», отображающие работоспособность сайтов в иерархии и непосредственно иерархию.
  • Обнаружение служб для поиска важных сведений сервера Configuration Manager 2007 и клиента Configuration Manager 2007.
  • Схема топологии иерархии сайтов Configuration Manager 2007.
  • Настраиваемые предупреждения Configuration Manager 2007 об ошибке распределенных программ посредством свойств программ Configuration Manager 2007.

Более подробные сведения о наблюдении за сценариями и функциями приведены в документе Сценарии мониторинга пакета управления для Configuration Manager 2007.

Пакет управления Configuration Manager 2007 не предназначен для выполнения следующих задач.

  • Наблюдение за System Management Server (SMS) 1.2, SMS 2.0, или SMS 2003, или R2, или выпуска пакета исправлений для любого из них.
  • Наблюдение в смешанных средах SMS и Configuration Manager. В смешанных средах одновременно работают серверы SMS 1.2, SMS 2.0, SMS 2003 и Configuration Manager. Дочерний сайт SMS 2003 позволяет составлять отчеты вплоть до родительского сайта Configuration Manager 2007.
  • Комплексное наблюдение за клиентскими компьютерами Configuration Manager 2007 под управлением клиента Configuration Manager 2007.
  • Предоставление автоматизированного решения для наблюдения, позволяющего управлять любыми установками Configuration Manager 2007 без внесения каких-либо изменений. Пороговые значения в правилах отличаются для каждой установки Configuration Manager 2007; клиенты должны настроить их самостоятельно.

В данном разделе

Новые возможности пакета управления Configuration Manager 2007

Рекомендации в отношении пакета управления Configuration Manager 2007

Поддерживаемые конфигурации пакета управления Configuration Manager 2007

См. также

Приступая к работе с пакетом управления Configuration Manager 2007
Сценарии мониторинга пакета управления для Configuration Manager 2007

Дополнительные ресурсы

Развертывание пакета управления Configuration Manager 2007
Выполнение операционных задач пакета управления Configuration Manager 2007
Справочник для пакета управления Configuration Manager 2007
Устранение неполадок в пакете управления Configuration Manager 2007


Новые возможности пакета управления Configuration Manager 2007

Пакет управления System Center Configuration Manager 2007 для Operations Manager 2007 включает мониторинг новых функций, а также новые механизмы мониторинга. Мониторинг устаревших ролей и источников данных был исключен из пакета.

Добавлена поддержка функций Configuration Manager 2007

В пакет управления Configuration Management 2007 добавлена возможность мониторинга следующих функций Configuration Management 2007:.

  • Управление необходимой конфигурацией.
  • Развертывание операционной системы.
  • Защита сетевого доступа (NAP). Мониторинг защиты сетевого доступа не поддерживается, пока не установлен пакет обновления 1 (SP1) для Configuration Management 2007.
  • Управление устройствами.
  • Wake On LAN (Пробуждение от ЛВС)
  • Резервное копирование на основе службы теневого копирования томов (VSS)
  • Мобильные клиенты; инфраструктуры для филиалов и с выходом в Интернет

Добавлена функция мониторинга доступности SQL Server

Мониторинг базы данных Configuration Manager теперь ведется с сервера сайта, а не локально через SQL Server. Этот мониторинг ведется потоком SMS_DATABASE_NOTIFICATION_MONITOR службы SMS Executive. Мониторинг доступности SQL Server можно вести, используя отчеты о доступности.

Добавлена возможность мониторинга доступности точки управления устройствами

Мониторинг точки управления устройствами осуществляется диспетчером точек управления, который запускает искусственную транзакцию в точке управления устройствами для выполнения самопроверки. Результат этой самопроверки потом отражается в виде доступности роли, которую можно отслеживать с помощью оповещений и отчетов.

Добавлена возможность мониторинга доступности точки распространения

Мониторинг доступности точки распространения в настоящее время доступен только для точек распространения филиалов. О доступности роли сообщает агент точки распространения филиалов, установленный на клиенте Configuration Manager.

Добавлена возможность мониторинга доступности точки обновления программного обеспечения

Доступность точки обновления программного обеспечения отражает работоспособность роли и ее способность синхронизировать обновления с сервером WSUS.

Добавлена возможность мониторинга доступности точки миграции состояний

Мониторинг точки миграции состояний осуществляет диспетчер точек миграции состояний, который запускает искусственную транзакцию в точке миграции состояния для выполнения самопроверки. Результат этой самопроверки потом отражается в виде доступности роли, которую можно отслеживать с помощью оповещений и отчетов.

Добавлена возможность мониторинга доступности точки обслуживания PXE

Мониторинг точки обслуживания PXE осуществляется диспетчером точек обслуживания PXE, который запускает искусственную транзакцию в точке обслуживания PXE для доступа к базе данных узла. Результат этой самопроверки потом отражается в виде доступности роли, которую можно отслеживать с помощью оповещений и отчетов.

Добавлена возможность мониторинга доступности средства проверки работоспособности системы

Доступность и работоспособность средства проверки работоспособности сообщаются самим средством и отражают ее текущее внутреннее операционное состояние, которое можно отслеживать с помощью оповещений и отчетов.

Добавлена возможность мониторинга доступности точки управления балансировкой сетевой нагрузки

Чтобы обеспечить мониторинг и физической, и виртуальной точки управления для балансировки сетевой нагрузки (NLB), был обновлен диспетчер точек управления. Мониторинг доступности NLB осуществляется во многом аналогично мониторингу для физической точки управления, выполняемому в Configuration Manager 2007. Также осуществляется отслеживание состояния каждого узла в рамках NLB.

Добавлена возможность мониторинга доступности компонентов

Многие компоненты были оснащены инструментальными средствами создания периодических сигналов, содержащих сведения о состоянии их доступности. О проблемах доступности сообщается с помощью оповещений.

Добавлена возможность мониторинга задач Configuration Manager

Задачи периодически выполняются для оценки наборов, резюмирования сообщений о состоянии и для обслуживания сайта, включая резервное копирование. Были расширены таблицы в базе данных сайта и обновлены компоненты, чтобы предоставить возможность сообщать о продолжительности и состоянии выполнения задач. Теперь сообщается о задачах, выполняемых дольше, чем ожидается, или о задачах, в которых произошли сбои.

Обновлены пороговые правила числа файлов в папке «Входящие»

Папки «Входящие» теперь отслеживаются счетчиками производительности пакета управления. В прошлом эти счетчики обслуживались в сценарии.

Добавлена возможность мониторинга папки «Исходящие»

При мониторинге папки «Исходящие» ведется подсчет числа файлов в этой папке. Отчеты по ней создаются с помощью счетчика производительности.

Обновлены задачи Configuration Manager 2007, запускаемые из консоли Operations Manager

В SMS 2003 переменная среды SMS_ADMIN_UI_PATH, которая создавалась при установке консоли администрирования SMS, являлась пользовательской переменной среды, поэтому запускать задачи SMS из консоли управления мог только пользователь, установивший консоль. В Configuration Manager 2007 эта переменная среды теперь является системной переменной среды, и этого ограничения больше нет. Это касается следующих задач:

  • обозреватель ресурсов;
  • консоль Configuration Manager;
  • диспетчер служб;
  • сообщения о состоянии;
  • эти задачи теперь доступны в области задач, когда присутствует экземпляр класса сервера ConfigMgr.

Обновлен режим обслуживания для Configuration Manager 2007

Режим обслуживания Operations Manager теперь поддерживается для следующих функций Configuration Manager 2007:

  • резервное копирование и восстановление;
  • управление обновлениями программного обеспечения;
  • распространение программного обеспечения.

При резервном копировании и восстановлении все также выполняется завершение работы служб, но поскольку перед этим агент Operations Manager переводится в режим обслуживания, больше не требуется иметь в пакете управления особую реализацию мониторинга служб.

Обновлена диаграмма иерархии узлов Configuration Manager

Диаграмма иерархии узлов SMS 2003 в Operations Manager (MOM) 2007 была обновлена так, что теперь можно разворачивать сведения о состоянии.Диаграммы для пакета управления Configuration Manager 2007

Обновлены отчеты для Configuration Manager

В Configuration Manager появились новые отчеты, основанные на счетчиках производительности по ролям системы сайта и счетчиках производительности по счетчикам обработки объектов, таких как счетчики, относящиеся к записям данных обнаружения. Дополнительные сведения о новых отчетах см. в разделе Отчеты для пакета управления Configuration Manager 2007.

Удалена роль отправителя Configuration Manager

Удаленный отправитель больше не поддерживается в Configuration Manager 2007. Поддержка роли отправителя удалена из пакета управления.

Удалена роль точки доступа клиента

Эти роли были удалены из Configuration Manager 2007. Мониторинг этих ролей был удален из анализатора работоспособности.

Удалена возможность мониторинга папки исходящих запросов о настройке клиента

Мониторинг папки исходящих запросов о настройке клиента в Configuration Manager 2007 (папка исходящих сообщений ccr.box) больше не поддерживается пакетом управления, так как теперь запросы о настройке клиента больше не проходят через эту папку.


Рекомендации в отношении пакета управления Configuration Manager 2007
См. также

Перед тем как развертывать пакет управления Configuration Manager 2007 и работать с ним, рекомендуется изучить приведенные ниже темы и получить указанные навыки.

  • Практическое знание функций мониторинга Operations Manager 2007. Дополнительные сведения о Operations Manager 2007 см. на веб-сайте по адресуOperations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).
  • Понимание архитектуры Operations Manager 2007 и архитектуры его развертывания в вашей организации.
  • Знание рекомендуемых процессов развертывания пакетов управления, описанных в руководстве по развертыванию System Center Operations Manager 2007.
  • Практическое знание понятий и терминологии Configuration Manager. Дополнительные сведения о Configuration Manager 2007 см. на веб-сайте по адресуConfiguration Manager Documentation Library (http://go.microsoft.com/fwlink/?LinkId=98803).
  • Понимание системы управления Configuration Manager 2007 и ее инструментария. Дополнительные сведения об управлении Configuration Manager 2007 см. на веб-страницах «Maintaining Configuration Manager 2007» (http://go.microsoft.com/fwlink/?LinkId=102324) и «Manageability TechCenter» (http://go.microsoft.com/fwlink/?LinkId=102326) (на английском языке).

См. также

Сценарии мониторинга пакета управления для Configuration Manager 2007

Дополнительные ресурсы

Развертывание пакета управления Configuration Manager 2007
Выполнение операционных задач пакета управления Configuration Manager 2007


Поддерживаемые конфигурации пакета управления Configuration Manager 2007
См. также

Требования для System Center Configuration Manager 2007 и Systems Center Operations Manager 2007 описаны в соответствующих руководствах по развертыванию. Пакет управления Configuration Manager 2007 служит только для наблюдения за Configuration Manager 2007.

  • Обновление пакета управления для обеспечения обратной совместимости Operations Manager 2007 MOM 2005 необходимо установить до установки пакета управления Configuration Manager 2007. Дополнительные сведения об обновлении пакета управления для обеспечения обратной совместимости OpsMgr 2007 MOM 2005 см. на веб-странице загрузки продукта (http://go.microsoft.com/fwlink/?LinkId=101878).
  • Пакет управления Configuration Manager 2007 не предназначен для наблюдения за SMS 1.2 , SMS 2,0 или SMS 2003.
  • Для наблюдения за SMS 2003 служит пакет управления Microsoft SMS 2003 для Microsoft System Center Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkId=102297) или пакет управления Systems Management Server (SMS) 2003 для MOM 2005 http://go.microsoft.com/fwlink/?LinkId=102297).

См. также

Дополнительные ресурсы

Обзор пакета управления Configuration Manager 2007
Справочник для пакета управления Configuration Manager 2007
Устранение неполадок в пакете управления Configuration Manager 2007


Развертывание пакета управления Configuration Manager 2007
См. также

В этом разделе описываются действия по развертыванию, тестированию и настройке пакета управления Configuration Manager 2007.

В данном разделе

Приступая к работе с пакетом управления Configuration Manager 2007

Развертывание агента Operations Manager 2007

Тестирование и пилотное развертывание пакета управления Configuration Manager 2007

Настройка пакета управления Configuration Manager 2007

См. также

Известные проблемы для пакета управления Configuration Manager 2007
Сценарии мониторинга пакета управления для Configuration Manager 2007

Дополнительные ресурсы

Обзор пакета управления Configuration Manager 2007


Приступая к работе с пакетом управления Configuration Manager 2007
См. также

Подготовка к импорту пакета управления

Перед развертыванием пакета управления Microsoft® Configuration Manager 2007 ознакомьтесь с руководством по развертыванию Microsoft Operations Manager 2007 на веб-странице Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259). В этом разделе содержатся дополнительные инструкции по развертыванию пакетов управления Operations Manager.

Для развертывания пакета управления Configuration Manager 2007 выполните следующие действия.

  • Разработайте среду мониторинга с учетом требований к рабочему процессу и организации. Примите во внимание факторы производительности и масштабируемости. Рекомендуется отслеживать все основные серверы сайтов и точки управления по умолчанию.
  • Разверните агент Operations Manager 2007 на всех компьютерах серверов Configuration Manager 2007, которые будут отслеживаться. Лучше всего использовать поэтапный подход.
  • Убедитесь, что все агенты находятся в работоспособном состоянии.
  • Настройте агенты Operations Manager 2007 для поставщиков Configuration Manager 2007 и основных серверов сайтов Configuration Manager 2007, чтобы они могли использовать прокси для взаимодействия с другими компьютерами.
  • Импортируйте пакет управления Configuration Manager 2007 в конфигурационную группу Operations Manager 2007.
  • Выполните рекомендованные задачи по тестированию и пилотному развертыванию.
  • Выполните рекомендованные задачи по настройке.

Импорт пакета управления Configuration Manager 2007

Перед использованием пакета управления для наблюдения за установленными системами Configuration Manager 2007 его необходимо импортировать в Operations Manager 2007. Инструкции по выполнению этой операции см. на веб-странице «How to Import a Management Pack in Operations Manager 2007» Operations Manager (http://go.microsoft.com/fwlink/?LinkID=98348).

Создание нового пакета управления для перенастроек

Большинство пакетов управления запечатано (заблокировано), поэтому изменить какие-либо исходные настройки в файле пакета управления нельзя. Однако можно создать перенастройки, такие как переопределения или новые объекты мониторинга, и сохранить их в другом пакете управления. По умолчанию Operations Manager сохраняет все перенастройки в пакете управления по умолчанию. Вместо этого рекомендуется для каждого запечатанного пакета управления, настройки которого необходимо изменить, создавать отдельный пакет управления.

Создание нового пакета управления для хранения перенастроек, обладающего следующими преимуществами.

  • Это упрощает экспорт перенастроек, созданных в средах тестирования и подготовки, в среду производства. Например, вместо пакета управления по умолчанию, содержащего перенастройки из нескольких пакетов управления, можно экспортировать только пакет управления, в котором содержатся необходимые перенастройки.
  • Это позволяет устранить исходный пакет управления без предварительного удаления пакета управления по умолчанию. По умолчанию Operations Manager сохраняет все перенастройки в пакете управления. Эта зависимость требует устранения пакета управления с перенастройками перед удалением исходного пакета управления. Если все перенастройки сохранены в пакете управления по умолчанию, то перед удалением исходного пакета управления потребуется устранить пакет управления по умолчанию.
  • Это облегчает отслеживание и обновление перенастроек в индивидуальных пакетах управления.

Дополнительные сведения о запечатанных и незапечатанных пакетах управления см. в разделе «Форматы пакетов управления». Дополнительные сведения о перенастройках пакета управления и пакете управления по умолчанию см. в разделе «Сведения о пакетах управления».

Создание нового пакета управления для перенастроек

  1. Откройте консоль управления и нажмите кнопку Администрирование.

  2. Щелкните правой кнопкой мыши Management Packs (Пакеты управления), а затем выберите команду Create New Management Pack (Создать новый пакет управления).

  3. Введите имя, например «ConfigMgr 2007 MP Customizations», и нажмите кнопку Далее.

  4. Нажмите кнопку Создать.

См. также

Развертывание агента Operations Manager 2007
Тестирование и пилотное развертывание пакета управления Configuration Manager 2007
Настройка пакета управления Configuration Manager 2007


Развертывание агента Operations Manager 2007
См. также

Агент Operations Manager работает на каждом компьютере, наблюдение за которым выполняется с помощью Operations Manager. Чтобы узнать, какие группы компьютеров отслеживаются с помощью пакета управления Configuration Manager 2007, см. раздел Группы компьютеров для пакета управления Configuration Manager 2007 в этом руководстве. Агент Operations Manager 2007 собирает данные на управляемом компьютере, применяет правила к собранным данным и отправляет результат диспетчеру DCAM (Data Consolidator Agent Manager). Функциональность отслеживания на компьютере агента обеспечивается службой Operations Manager 2007 (HealthService.exe), сайтом Operations Manager 2007 (MonitoringHost.exe) и учетной записью агента.

Для развертывания агента Operations Manager 2007 можно использовать мастер установки Operations Manager 2007 или распространение программ Configuration Manager. Сведения о развертывании агентов Operations Manager 2007 и использовании мастера установки Operations Manager 2007 см. в разделе «Обнаружение компьютеров и развертывание агентов Operations Manager» в руководстве по развертыванию Microsoft Operations Manager 2007. Дополнительные сведения см. на веб-странице Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

Примечание
Рекомендуется запускать агент Operations Manager 2007 на компьютерах поставщика Configuration Manager с использованием системной или другой учетной записи, обладающей достаточными правами для доступа к пространствам имен Configuration Manager 2003 WMI root, root\cimv2, root\sms, разделу реестра SMS и содержащимся в нем параметрам реестра.

Чтобы определить, следует ли использовать в существующей среде отслеживание без агентов, см. «Поддержка отслеживания без агентов» в разделе Сценарии мониторинга пакета управления для Configuration Manager 2007.

Назначение переменной среды SMS для поддержки правил на основе журнала

Для проверки наличия ошибок некоторые правила пакета управления Configuration Manager обращаются к файлам журнала Configuration Manager.

Следующие правила в разделе «Серверы сайта ConfigMgr - Общие» основаны на файлах sender.log, distmgr.log и policypv.log соответственно:

  • Компонент ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через локальную сеть (стандартный уровень безопасности)
  • Компонент ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через подключение RAS
  • Компонент ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через локальную сеть (дополнительный уровень безопасности)
  • Компонент ConfigMgr 2007: диспетчеру распространения не удалось обработать пакет
  • Компонент ConfigMgr 2007: диспетчеру распространения не удалось вставить пакет SMS из-за того, что содержимое типа SDM отсутствует в таблице CI_Contents
  • Компонент ConfigMgr 2007: поставщику политики не удалось получить новые политики обновления программного обеспечения из базы данных сайта SMS
  • Компонент ConfigMgr 2007: поставщику политики не удалось создать новую политику обновления программного обеспечения
  • Компонент ConfigMgr 2007: поставщику политики не удалось получить новые политики соблюдения из базы данных сайта SMS
  • Компонент ConfigMgr 2007: поставщику политики не удалось создать новую политику соблюдения нормативных требований
  • Компонент ConfigMgr 2007: поставщику политики не удалось уведомить диспетчер иерархии об изменении политики

Для наблюдения за этими журналами необходимо указать расположение установочной папки Configuration Manager. Для этого создайте на сервере сайта системную переменную среды %SMS_INSTALL_DIR_PATH% таким образом, чтобы агенту MOM, выполняемому с системной или учетной записью администратора, был открыт доступ к файлам журнала в каталоге %SMS_INSTALL_DIR_PATH%\Logs. Дополнительные сведения о настройке системных переменных среды см. на соответствующей веб-странице (http://go.microsoft.com/fwlink/?LinkId=92316).

Чтобы агент работоспособности Operations Manager смог использовать данную системную переменную среды, может потребоваться перезагрузка сервера сайта Configuration Manager.

Настройка компьютеров агентов для запуска в сценариях с ограниченными правами

Функциональность отслеживания на компьютере агента обеспечивается службой Operations Manager 2007 (HealthService.exe), сайтом Operations Manager 2007 (MonitoringHost.exe) и учетной записью агента. В Microsoft Windows® 2000 учетная запись агента должна быть членом группы локальных администраторов. В Microsoft Windows™ 2003 в определенных обстоятельствах можно использовать учетную запись агента с ограниченными правами. Однако настройка необходимых прав и разрешений для использования возможностей пакета управления Configuration Manager 2007 в учетной записи агента и пользовательского контекста, в котором выполняются служба и хост Operations Manager 2007, требует выполнения настройки вручную на компьютере агента. В Microsoft Windows Server™ 2003 учетная запись агента должна иметь по крайней мере следующие права и разрешения:

  • Член группы локальных пользователей
  • Доступ к журналам событий Windows
  • Управление аудитом и журналом безопасности (SeSecurityPrivilege)
  • Создание аудитов безопасности (SeAuditPrivilege)
  • Локальный вход в систему (SeInteractiveLogonRight)

В сценарии с ограниченными правами для пакета управления Configuration Manager 2007 требуется, чтобы у учетной записи агента были дополнительные права и разрешения. В следующей таблице указаны права доступа, которые нужно настроить вручную.

Типы доступа, необходимые для пакета управления Configuration Manager 2007

Ресурс | Тип доступа | Инструкции
Журнал событий Windows | Чтение | Учетной записи агента должно быть предоставлено разрешение Управление аудитом и журналом безопасности локальной или групповой политикой.
Разделы реестра SMS | Чтение | HKLM\Software\Microsoft\SMS Добавьте учетную запись агента в свойства реестра и предоставьте разрешение доступа, которое будет унаследовано всеми вложенными разделами.
Разделы реестра служб Win32 | Чтение | HKLM\System\CurrentControlSet\Services Добавьте учетную запись агента в группу локальных пользователей.
Временные файлы сценариев | Чтение и запись | Путь задается переменной TMP для учетной записи агента. Для системной учетной записи это %Windir%\Temp Добавьте учетную запись агента в группу локальных пользователей.
Файлы журнала SMS | Чтение | <ConfigMgrInstallFolder> \Logs Добавьте учетную запись агента в свойства папки.
Пространства имен WMI | Чтение | root и root\cimv2 Действий не требуется.
Пространства имен SMS WMI | Чтение | Действий не требуется.
Классы SMS WMI | Чтение | SMS_Site SMS_R_System SMS_SiteControlFile SMS_ProviderLocation SMS_SCI_SiteDefinition SMS_SystemResourceList SMS_SystemResourceList SMS_SiteSystemSummarizer Добавьте учетную запись агента в класс для всех экземпляров.
Права входа в экземпляр по умолчанию | Предоставление доступа | Для экземпляра по умолчанию на управляемом компьютере SQL Server учетной записи агента требуются права предоставления доступа для входа в систему. В SQL Server Enterprise Manager добавьте учетную запись агента в следующий узел: instancename\Security\Logins.
Доступ к главной базе данных в экземпляре по умолчанию (требуется для идентификации базы данных сайта SMS) | Разрешение | Для экземпляра по умолчанию на управляемом компьютере SQL Server учетной записи агента требуются права разрешения к главной базе данных. В SQL Server Enterprise Manager добавьте учетную запись агента в следующий узел: instancename\Databases\Master\Users. Сохраните для нового пользователя все разрешения по умолчанию.
Доступ к базе данных сайта SMS в экземпляре по умолчанию | Разрешение | Для экземпляра по умолчанию на управляемом компьютере SQL Server учетной записи агента требуются права разрешения к базе данных сайта SMS. В SQL Server Enterprise Manager добавьте учетную запись агента в следующий узел: instancename\Databases\<SMS site>\Users. Сохраните для нового пользователя все разрешения по умолчанию.

См. также

Настройка пакета управления Configuration Manager 2007
Приступая к работе с пакетом управления Configuration Manager 2007
Известные проблемы для пакета управления Configuration Manager 2007
Тестирование и пилотное развертывание пакета управления Configuration Manager 2007

Дополнительные ресурсы

Устранение неполадок в пакете управления Configuration Manager 2007


Тестирование и пилотное развертывание пакета управления Configuration Manager 2007
См. также

В дополнение к общим рекомендациям по тестированию пакетов управления, описанных в руководстве по развертыванию Microsoft Operations Manager 2007, в данном разделе перечислены задачи по тестированию для пакета управления Configuration Manager 2007. Дополнительную информацию о тестировании пакетов управления см. на веб-странице Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

Задачи тестирования

  • Убедитесь, что в группах компьютеров Configuration Manager 2007 находятся компьютеры с Configuration Manager 2007.
  • После включения нужных правил убедитесь в правильной работе представлений и отчетов Operations Manager 2007. В частности, проверьте работу представлений, связанных со скоростью обработки Configuration Manager 2007 и журналами ожидания Configuration Manager 2007.
  • По умолчанию некоторые правила, касающиеся других пакетов управления, таких как пакеты управления IIS и SQL, в пакете управления Configuration Manager 2007 отключены. В зависимости от развернутых дополнительных пакетов управления следует проверить отключенные правила и решить, какие из них целесообразно включить в существующей среде.
  • По умолчанию все правила измерения производительности отключены, чтобы снизить нагрузку на процессор, память и сетевые ресурсы агентов. Эти правила можно включить для более подробного отслеживания работы агентов.
  • Некоторые из сценариев Configuration Manager 2007, запущенных на компьютере поставщика Configuration Manager 2007 или сервере сайта Configuration Manager 2007 либо осуществляющих доступ к базе данных сайта Configuration Manager 2007, не запускаются в режиме работы без агента. Убедитесь, что все компьютеры в группах поставщиков Configuration Manager 2007 и серверов базы данных сайта Configuration Manager 2007 настроены как компьютеры, управляемые агентами. Кроме того, поскольку некоторые из этих сценариев используют события прокси, проверьте, разрешено ли использование прокси в настройках агентов.
  • Для обеспечения поддержки кластеров SQL все сценарии, выполняемые для базы данных сайта ConfigMgr, запускаются с сервера сайта. Убедитесь в отсутствии ошибок и оповещений, созданных сценариями.

См. также

Настройка пакета управления Configuration Manager 2007
Развертывание агента Operations Manager 2007
Известные проблемы для пакета управления Configuration Manager 2007

Дополнительные ресурсы

Устранение неполадок в пакете управления Configuration Manager 2007


Тестирование пилотного развертывания пакета управления Configuration Manager 2007
См. также

В дополнение к общим рекомендациям по тестированию пакетов управления, описанных в руководстве по развертыванию Microsoft Operations Manager 2007, в данном разделе перечислены задачи по пилотному развертыванию для пакета управления Configuration Manager 2007. Дополнительные сведения о тестировании пакетов управления см. на веб-сайтеOperations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

Задачи тестирования пилотного развертывания

  • Убедитесь в успешном выполнении развертывания или обновления с предыдущей версии пакета управления Configuration Manager 2007.
  • Проверьте и измените пользовательские пороговые значения производительности в среде, используя режим консоли «Authoring» (Создание и настройка). Выберите область применения или выполните поиск соответствующих правил.
  • Включайте правила производительности последовательно, чтобы оценить влияние этих правил на производительность работы Operations Manager 2007.
  • Убедитесь, что в группы компьютеров Configuration Manager 2007 входят компьютеры, на которых установлен Configuration Manager 2007.
  • После включения нужных правил убедитесь в правильной работе представлений и отчетов Operations Manager 2007. В частности, проверьте работу представлений, связанных со скоростью обработки, результатами обработки и журналами Configuration Manager 2007.
  • По умолчанию некоторые правила, относящиеся к другим пакетам управления, отключены. В зависимости от развернутых дополнительных пакетов управления следует проверить отключенные правила и решить, какие из них целесообразно включить в используемой среде.
  • По умолчанию некоторые правила управления производительностью отключены, чтобы снизить нагрузку на процессор, память и сетевые ресурсы агента. Эти правила можно включить для более подробного отслеживания работы агентов.
  • Убедитесь в отсутствии событий и оповещений, связанных с ошибками в сценариях Configuration Manager 2007. Такие события обычно означают проблемы с правами доступа для сценария.
  • Убедитесь, что мощность Operations Manager и серверов SQL Server достаточна для производственной нагрузки.
  • Проверьте требования к рабочим процессам и персоналу.
  • Проверьте правильность работы уведомлений.
  • Убедитесь, что разрешения, предоставленные Operations Manager 2007, достаточны для работы, но не избыточны.
  • Агент учетной записи действий может быть запущен только с помощью учетной записи LocalSystem. Если агент учетной записи действий не будет запускаться с привилегиями учетной записи LocalSystem, убедитесь в наличии необходимых прав безопасности. Дополнительные сведения см. в разделе «Настройка компьютеров агентов для запуска в сценариях с ограниченными правами» в главе Развертывание агента Operations Manager 2007 данного руководства.
  • Убедитесь, что роли сервера Configuration Manager 2007 и клиента Configuration Manager 2007 отображаются в представленииState (Состояние). Щелкните компьютер, содержащий каждую из этих ролей, и убедитесь, что свойства отображаются в области сведений.
  • В представленииState (Состояние) щелкните экземпляр сервера ConfigMgr и клиента ConfigMgr и убедитесь, что их Roles (Роли) отображаются в области сведений.
  • В представленииState (Состояние) дважды щелкните экземпляр сервера ConfigMgr и клиента ConfigMgr и проверьте их свойства в области сведений представления «Состояние».
  • Убедитесь, что представления «Site» (Сайт) и «Site Hierarchy» (Иерархия сайтов) работают.
  • Убедитесь, что задачи консоли администрирования Configuration Manager 2007 работают, щелкнув задачу. Если задача не запускается, проверьте, установлена ли консоль администрирования Configuration Manager 2007 и имеет ли вошедший в систему пользователь достаточные права для запуска задач консоли.
  • ПроверьтеSite Hierarchy Diagram (Диаграмму иерархии сайтов).Убедитесь, что все системы сайтов отображаются для сайтов, в которых на поставщике Configuration Manager 2007 локально установлен агент Operations Manager 2007. Если система сайта не отображается в списке, проверьте в консоли администрирования Configuration Manager 2007, была ли система обнаружена сайтом и отображается ли она в набореВсе системы . Также убедитесь, что для каждого сервера было указано полное доменное имя.

После завершения тестирования пилотного развертывания и настройки экспортируйте пакет управления по умолчанию или пакет Configuration Manager 2007 со специальными настройками для резервного копирования выполненных изменений.

См. также

Настройка пакета управления Configuration Manager 2007
Развертывание агента Operations Manager 2007
Известные проблемы для пакета управления Configuration Manager 2007

Дополнительные ресурсы

Устранение неполадок в пакете управления Configuration Manager 2007


Настройка пакета управления Configuration Manager 2007
См. также

Оптимальные возможности наблюдения достигаются путем настройки пакета управления Configuration Manager 2007 в соответствии с потребностями организации. Если существующие правила не соответствуют потребностям, можно изменить существующие или создать новые правила.

Примечание. Перед внесением изменений в пакет управления Configuration Manager 2007 обязательно создайте его резервную копию. Мастер экспорта пакетов управления Operations Manager 2007 позволяет создавать резервные копии пакета управления по умолчанию или незапечатанных пользовательских пакетов управления.

Настройка может включать следующие действия.

  • Включение и отключение правил на основе переопределения.
  • Создание новых правил и мониторов.
  • Изменение условий предупреждений, серьезности предупреждений и подавления предупреждений.
  • Установка пороговых значений для мониторов. Все правила с пороговыми мониторами производительности можно настроить. Если пороговое значение по умолчанию не является оптимальным, возможно получение ненужных предупреждений или отсутствие предупреждений из-за слишком высокого порогового значения для данной среды.
  • Настройка порога отслеживания входящих событий и интервала опросов на основе переопределения правил и мониторов.
  • Добавление новых пользовательских правил отслеживания входящих событий на основе сценариев. Чтобы создать новое правило отслеживания входящих событий, создайте новое правило в пакете управления по умолчанию или в пользовательском пакете управления, затем создайте переопределения для входных параметров сценария (FileCountThreshold и InboxDirectoryName) и расписания.
  • Установка интервалов опроса для измерения производительности с помощью переопределений.
  • Добавление содержимого в базу знаний компании.
  • Настройка ответов на предупреждения путем изменения или добавления в правила или мониторы новых ответов.
  • При включении на агенте правил измерения производительности создаются большие объемы данных, что может вызвать проблемы с производительностью. По умолчанию правила измерения производительности отключены, что позволяет принять решение о допустимости такого снижения производительности. Следует просматривать правила измерения производительности и включать их небольшими группами, чтобы оценить их влияние на производительность работы Operations Manager 2007, включая размер базы данных.
  • Оценка применимости правил к существующей среде. По умолчанию некоторые правила, относящиеся к другим пакетам управления, отключены. В зависимости от развернутых дополнительных пакетов управления следует проверять отключенные правила и решать, какие из них целесообразно включить в существующей среде.

Дополнительные сведения о настройке пакетов управления и об экспорте настроек см. в разделах, посвященных пакетам управления в Operations Manager 2007 и экспорту настроек пакетов управления на веб-странице Operations Manager 2007 по адресуhttp://go.microsoft.com/fwlink/?LinkId=100980.

Отслеживание входящих событий

Мастер экспорта Operations Manager 2007 позволяет сохранять изменения в пакете управления по умолчанию или созданном пользовательском пакете управления перед внесением других изменений.

Настройка правил отслеживания входящих сообщений

Для развертывания этих правил на центральном, основном и дополнительном серверах сайта следует создать новые правила в пакете управления на основе правил из пакета Серверы сайта Microsoft ConfigMgr 2007 - Общие. Данные правила можно затем применить к соответствующему классу серверов сайта, изменить порог и включить правило.

  • Входящие события ConfigMgr: отслеживание входящих событий
  • Входящие события ConfigMgr: ошибка сценария отслеживания входящих событий
  • Входящие события ConfigMgr: порог превышен

Правило обработки событий Входящие события ConfigMgr: порог превышен отслеживает события, полученные от сценария ConfigMgr: ошибка сценария отслеживания входящих событий. Для каждой папки входящих событий, в которой число событий превышает пороговое значение, создается уникальное предупреждение.

Пороговое значение по умолчанию для данного сценария составляет 10 000 файлов в папке входящих событий. В пакете управления по умолчанию или пользовательском пакете управления можно создать переопределение параметра как для этого сценария, так и для других. В случае превышения порогового значения создается событие «порог превышен». Можно изменить пороговое значение, вычислив предполагаемую ежедневную нагрузку на серверы для каждого правильно работающего процесса, затем добавить допустимую погрешность отклонения. Правила отслеживания входящих событий по умолчанию запускаются один раз в день, начиная с 01:00, с пятнадцатиминутными интервалами. Для снижения влияния на производительность рекомендуется сохранить эти интервалы или изменить их так, чтобы снизить вероятность одновременной работы двух сценариев правил отслеживания входящих событий.

В следующей таблице перечислены правила отслеживания входящих событий, пороговые значения по умолчанию и папки входящих событий, отслеживаемые поставщиком SMS Executive.

Отслеживание входящих событий SMS Executive

Имя правила отслеживания входящих событий | Пороговое значение по умолчанию | Имя папки входящих событий
Входящие события ConfigMgr: ошибка сценария отслеживания входящих событий | н/д | н/д
Входящие события ConfigMgr: порог превышен | н/д | н/д
Входящие события ConfigMgr: отслеживание <имени каталога входящих событий> | 10000 | Inboxes\auth\dataldr.box

Процедура для переопределения правил отслеживания входящих событий

Перед переопределением правила отслеживания входящих событий сервер сайта Operations Manager 2007 должен обнаружить объекты сервера сайта Microsoft Configuration Manager 2007 типа Серверы сайта Microsoft Configuration Manager 2007.

Для переопределения правил отслеживания входящих событий выполните следующие действия.

  1. В консоли System Center Operations Manager 2007 щелкните Создание и настройка.

  2. Перейдите к разделу «Создание и настройка > Объекты пакетов управления > Правила».

  3. Если текстовое поле Искать недоступно, выберите Просмотр, а затем щелкните Найти.

  4. Щелкните Изменить область, а затем выберите область Серверы сайта Microsoft ConfigMgr 2007.

  5. Щелкните правой кнопкой мыши подлежащее изменению правило отслеживания входящих событий ConfigMgr, выберите команду Переопределить правило, а затем щелкните Для всех объектов типа: серверы сайтов Microsoft ConfigMgr 2007.

  6. В разделе Свойства переопределения установите флажок переопределения Включено и задайте значение параметра Настройка переопределения равным Истина, чтобы включить правило или Ложь, чтобы выключить его.

  7. В окне Свойства переопределения установите флажок переопределения и задайте нужные значения для параметра Настройка переопределения. Нажмите кнопку ОК. Измененные пороговые значения будут разосланы на серверы.

Назначение переменной интерфейса администратороа SMS для поддержки задач консоли

Если сервер сайта Configuration Manager 2007 или пользовательский интерфейс администратора связан с установкой Operations Manager 2007, импортировавшей пакет управления Configuration Manager 2007, то консоль управления Operations Manager сможет запускать из панели задач следующие компоненты интерфейса Configuration Manager 2007:

  • обозреватель ресурсов;
  • консоль Configuration Manager;
  • диспетчер служб;
  • сообщение о состоянии.

Для запуска этих приложений создается системная переменная среды SMS_ADMIN_UI_PATH. Данная переменная среды указывает на каталог, содержащий консоль Configuration Manager, по умолчанию это каталог [путь_установки_ConfigMgr] \ AdminUI \ bin \ i386.

Включение правил Configuration Manager 2007

Некоторые правила пакета управления, включая счетчики измерения производительности и правила отслеживания возможности Wake On LAN, по умолчанию выключены. Для использования этих правил их необходимо включить.

  • К правилам Wake On LAN, по умолчанию отключенным в пакете управления Configuration Manager 2007, относятся следующие:
  • Порог производительности ConfigMgr 2007: журнал ожидания входящих событий папки WOLCMGR.box сервера сайта > 20 за 1 час
  • Порог производительности ConfigMgr 2007: журнал ожидания входящих событий папки WOLCMGR.box\data сервера сайта > 100 за 1 час
  • Порог производительности ConfigMgr 2007: всего ошибочных пакетов диспетчера SMS Wake On LAN Communication Manager > 100 за 15 минут
  • Порог производительности ConfigMgr 2007: всего ожидающих запросов диспетчера SMS Wake On LAN Communication Manager > 10 000 за 3 часа
  • Отсутствующее состояние ConfigMgr 2007: компонент синхронизации Patch Management успешно загрузил каталог и установил новую версию каталога в точках распространения.
Примечание
Правило «Отсутствующее состояние ConfigMgr 2007: компонент синхронизации Patch Management успешно загрузил каталог и установил новую версию каталога в точках распространения» поддерживается только в Operations Manager 2007 с пакетом обновлений 1 (SP1) и более поздних версиях.

Чтобы включить отключенное правило пакета управления, выполните следующие действия:

Процедура

Чтобы включить отключенное правило управляющего пакета

  1. На консоли управления нажмите кнопку Создание и настройка.

  2. В области переходов перейдите к Создание и настройка > Объекты пакета управления, а затем щелкните Правила.

  3. В области правил выполните поиск правила, которое требуется включить. Если панель поиска над списком правил недоступна, выберите Просмотр, а затем щелкните Найти.

  4. Щелкните правой кнопкой мыши имя правила, которое требуется включить, перейдите к Переопределения > Переопределить правило и щелкните набор объектов, который будет отслеживаться с помощью данного правила.

  5. Задайте значение свойства Включено равным True и измените пороговые значения в соответствии со средой. Нажмите кнопку ОК.

См. также

Приступая к работе с пакетом управления Configuration Manager 2007
Сценарии мониторинга пакета управления для Configuration Manager 2007
Поддерживаемые конфигурации пакета управления Configuration Manager 2007
Тестирование и пилотное развертывание пакета управления Configuration Manager 2007

Дополнительные ресурсы

Справочник для пакета управления Configuration Manager 2007
Устранение неполадок в пакете управления Configuration Manager 2007


Интеграция Configuration Manager 2007 с Operations Manager 2007
См. также

Configuration Manager 2007 интегрируется с консолью Operations Manager через задачи консоли Operations Manager, которые запускают компоненты консоли Configuration Manager Administrator.

Этот продукт поддерживает также предоставление режима обслуживания на клиентах Configuration Manager с установленным агентом Operations Manager 2007 при распространении и обновлении программного обеспечения. Режим обслуживания допускается также при резервном копировании сайта, но в этом случае настройка не поддерживается.

Задачи консоли Operations Manager 2007

Для выполнения задач консоли Configuration Manager 2007 необходимо установить консоль администрирования Configuration Manager 2007 на тот же компьютер, на котором установлена консоль управления Operations Manager 2007. Системная переменная среды SMS_ADMIN_UI_PATH должна содержать путь к папке с программой консоли Configuration Manager 2007. Дополнительные сведения о настройке системных переменных среды см. на веб-странице о системных переменных среды (http://go.microsoft.com/fwlink/?LinkId=92316).

Из консоли Operations Manager можно запускать следующие задачи Configuration Manager 2007.

Задание | Описание
Консоль администрирования ConfigMgr 2007 | Открывает консоль администрирования Configuration Manager 2007 для выбранного в данный момент компьютера. Применимо к компьютерам, выполняющим роль сервера сайта Configuration Manager 2007.
Все сообщения о состоянии ConfigMgr 2007 | Запрашивает доступ к серверу сайта данного компьютера, открывает окно MMC и выполняет запрос сообщений о состоянии, возвращающий все сообщения о состоянии, связанные с выбранным компьютером. Применимо ко всем системам.
Диспетчер служб ConfigMgr 2007 | Открывает диспетчер служб Configuration Manager 2007 для выбранного в данный момент компьютера. Применимо к компьютерам, выполняющим роль сервера сайта Configuration Manager 2007.
Обозреватель ресурсов ConfigMgr 2007 | Запрашивает сведения о сервере сайта компьютера, открывает окно MMC с обозревателем ресурсов Configuration Manager 2007, в котором отображаются данные по выбранному компьютеру. Применимо ко всем системам.

Режим обслуживания для Configuration Manager 2007

System Center Configuration Manager 2007 поддерживает режим обслуживания для Operations Manager 2007 с его функциями распространения и обновления программного обеспечения. Переведя агент MOM в режим обслуживания, можно заблокировать оповещения на компьютерах с установленным клиентом Configuration Manager.

Когда Configuration Manager 2007 распространяет программы по компьютерам, часто требуется временно отключить оповещения Operations Manager на основе правил, создаваемые на целевом компьютере. Например, для внедрения срочных исправлений и пакетов исправлений системы безопасности на серверах может потребоваться отключение потоков и служб. Если потоки или службы на этих серверах отслеживаются пакетом управления, то может создаваться очень большое число оповещений Operations Manager, что приведет к перегрузке сервера Operations Manager.

Установка флажка Disable MOM alerts while this program runs (Отключить оповещения MOM во время работы программы) позволяет приостановить оповещения Operations Manager до завершения распространения программ. Администратор Configuration Manager 2007 может установить этот флажок в свойствах программы пакета Configuration Manager. Установка этого параметра подавляет оповещения Operations Manager для всех пакетов управления для клиентского компьютера во время выполнения на них этой программы. Максимально допустимый период выполнения используется в качестве времени ожидания для продолжительности режима обслуживания.

Включение режима обслуживания для обновления программного обеспечения Configuration Manager

Обновления программного обеспечения, распространяемые Configuration Manager 2007, могут приводить к созданию оповещений, когда они выполняются на клиентских компьютерах. Во избежание получения оповещений во время этого запланированного обслуживания можно отключить оповещения на время обновления программного обеспечения.

Для отключения оповещений Operations Manager во время выполнения обновления программного обеспечения используется следующая процедура.

Процедура

Чтобы отключить оповещения Operations Manager во время обновления программного обеспечения

  1. В консоли Configuration Manager 2007 перейдите к пункту System Center Configuration Management / Site Database - <имя сервера сайта> / Computer Management / Software Updates / Deployment Management.

  2. Щелкните правой кнопкой мыши имя обновления и в контекстном меню выберите Properties (Свойства).

  3. В диалоговом окне Program Properties (Свойства программы) перейдите на вкладку Event Generation (Создание событий).

  4. Выберите Disable Operations Manager alerts while software updates run (Отключить оповещения Operations Manager во время обновления программного обеспечения) и нажмите кнопку ОК.

После включения режима обслуживания для программного обновления Configuration Manager клиентский компьютер перейдет в режим обслуживания при распространении и запуске обновлений Configuration Manager.

Включение режима обслуживания для распространения программ через Configuration Manager

Распространение программного обеспечения с помощью Configuration Manager 2007 может привести к созданию оповещений, когда программа распространения программного обеспечения выполняется на клиентских компьютерах. Во избежание получения оповещений во время этого запланированного обслуживания можно отключить оповещения на время выполнения программы распространения программного обеспечения.

Для отключения оповещений Operations Manager на время выполнения программы распространения программного обеспечения используется следующая процедура.

Процедура

Чтобы отключить оповещения Operations Manager на время выполнения программы распространения программного обеспечения

  1. В консоли Configuration Manager 2007 перейдите к пункту System Center Configuration Management / Site Database - <имя сервера сайта> / Computer Management / Software Distribution / Packages / <имя пакета> / Program.

  2. В области сведений щелкните правой кнопкой мыши имя программы и выберите команду. Properties (Свойства).

  3. В диалоговом окне Program Properties (Свойства программы) перейдите на вкладку MOM Maintenance Mode (Режим обслуживания MOM).

  4. Выберите Disable Operations Manager alerts while this program runs (Отключить оповещения Operations Manager во время выполнения этой программы) и нажмите кнопку OK.

После включения режима обслуживания для программы Configuration Manager клиентский компьютер перейдет в режим обслуживания при распространении и выпуске пакета Configuration Manager.

Примечание
Время ожидания для режима обслуживания устанавливается в диалоговом окне Program Properties (Свойства программы) на вкладке Requirements (Требования) с выбранным свойством Maximum allowed runtime (Максимально допустимое время выполнения).

Создание оповещения о сбое программы Configuration Manager 2007

У администраторов может возникнуть необходимость в получении оповещения, если программное обеспечение, распространяемое Configuration Manager 2007, не удается установить на клиентских компьютерах.

Для создания оповещения Operations Manager о сбое в программе распространения программного обеспечения выполните следующие действия.

Процедура

Чтобы создать оповещение Operations Manager о сбое в программе распространения программного обеспечения

  1. В консоли Configuration Manager 2007 перейдите к пункту System Center Configuration Management / Site Database - <имя сервера сайта> / Computer Management / Software Distribution / Packages / <имя пакета> / Program.

  2. В области сведений щелкните правой кнопкой мыши имя программы и выберите команду Properties (Свойства).

  3. В диалоговом окне Program Properties (Свойства программы) перейдите на вкладку MOM Maintenance Mode (Режим обслуживания MOM).

  4. Выберите Generate Operations Manager alert if this program fails (Создавать оповещение Operations Manager при сбое программы) и нажмите кнопку OK.

После включения этого свойства программа будет отправлять оповещение Operations Manager при сбое в работе программы.

Создание оповещения о сбое программы Configuration Manager 2007

У администраторов может возникнуть необходимость в получении оповещения, если программное обеспечение, распространяемое программой Configuration Manager 2007, не удается установить на клиентских компьютерах.

Для создания оповещения Operations Manager о сбое в программе распространения программного обеспечения выполните следующую процедуру.

Процедура

Чтобы создать оповещение Operations Manager о сбое при установке обновления программного обеспечения

  1. В консоли Configuration Manager 2007 перейдите к пункту System Center Configuration Management / Site Database - <имя сервера сайта> / Computer Management / Software Updates / Deployment.

  2. В области сведений щелкните правой кнопкой мыши имя обновления и выберите пункт Properties (Свойства).

  3. В диалоговом окне Program Properties (Свойства программы) перейдите на вкладку MOM Maintenance Mode (Режим обслуживания MOM).

  4. Выберите Generate Operations Manager alert when a software update installation fails (Создавать оповещение Operations Manager при сбое в установке обновления программного обеспечения) и нажмите кнопку OK.

После включения этого свойства программа будет отправлять оповещение Operations Manager при сбое в установке обновления программного обеспечения.

См. также

Ежедневные задачи пакета управления Configuration Manager 2007
Еженедельные задачи пакета управления Configuration Manager 2007
Ежемесячные задачи пакета управления Configuration Manager 2007

Дополнительные ресурсы

Выполнение операционных задач пакета управления Configuration Manager 2007
Справочник для пакета управления Configuration Manager 2007
Устранение неполадок в пакете управления Configuration Manager 2007


Сценарии мониторинга пакета управления для Configuration Manager 2007
См. также

Пакет управления Microsoft® System Center Configuration Manager 2007 предоставляет новые и усовершенствованные возможности для наблюдения за Configuration Manager 2007. В приведенных ниже разделах описаны основные сценарии, поддерживаемые пакетом управления Configuration Manager 2007, а также его основные функции.

Доступность служб

Обнаружение служб

Наблюдение за доступностью

Наблюдение за состоянием компьютеров

Наблюдение за состоянием иерархии сайтов

Наблюдение за состоянием сайта

Поддержка наблюдения без агентов

Наблюдение за порогом производительности

Наблюдение за производительностью

Наблюдение за критически важными сообщениями о состоянии Configuration Manager

Наблюдение за состоянием системы сайта

Наблюдение за аварийной копией памяти службы Executive

Наблюдение за журналом ожидания

Наблюдение за общим состоянием

Наблюдение за управлением обновления программного обеспечения Configuration Manager

Наблюдение за архивацией сайта Configuration Manager

Содержание базы знаний продукта для всех оповещений

Группы компьютеров для всех ролей сервера и клиента в Configuration Manager

Расширенное наблюдение

Состояние выполнения программы по распространению программного обеспечения

Отслеживание заданий Configuration Manager

Отслеживание файла журнала компонентов

Отслеживание входящих событий Configuration Manager 2007

Доступность служб

При наблюдении за доступностью служб отслеживается доступность служб Configuration Manager с помощью функции доступности служб продукта System Center Operations Manager 2007, а также событий диспетчера управления службами в системном журнале событий NT. При наблюдении за доступностью служб уведомления создаются в следующих случаях:

  • службы, основанные на Configuration Manager, прекращают работу в системах сайтов Configuration Manager;
  • критически важные службы, зависящие от Configuration Manager, такие как инструментарий управления Windows (WMI), прекращают работу или не запускаются в системе сайтов Configuration Manager;
  • другие зависящие от Configuration Manager службы, такие как Microsoft SQL Server™, Internet Information Services (IIS) и фоновая интеллектуальная служба передачи (BITS), прекращают работу или не запускаются в системе сайтов SMS;
  • запускается или останавливается служба архивации Configuration Manager, чтобы можно было следить за длительностью архивации и согласовывать остановку событий с другими службами Configuration Manager для выполнения архивации сайтов Configuration Manager.

Обнаружение служб

Обнаружение служб — это процесс обнаружения данных, ролей серверов и компонентов на управляемых компьютерах. В ходе обнаружения служб возвращаются сведения о серверах и клиентах Configuration Manager. Эта функция также поддерживает представление ролей сервера и клиента Configuration Manager в удобном для наблюдения виде.

Серверные данные обнаружения служб собираются и начинают отображаться на консоли System Center Operations после развертывания пакета управления на агенте. Функции, для которых требуется идентификация ролей, групп компьютеров и целевых компьютеров для выполнения определенных заданий, являются недоступными до первого сбора данных обнаружения служб.

В пакете управления Configuration Manager используется следующее правило обработки событий.

  • Обнаружение службы ConfigMgr 2007

для запуска соответствующих сценариев обнаружения служб:

  • ConfigMgr 2007 Service Discovery – Server
  • ConfigMgr 2007 Service Discovery – Client
  • В этих сценариях данные обнаружения служб по умолчанию собираются один раз в 24 часа с помощью асинхронного поставщика.

Отчеты наблюдения за доступностью

В пакет управления Configuration Manager входят отчеты о доступности, отслеживающие периодический сигнал следующих ролей сервера:

  • Доступность сервера
  • Доступность точки распространения
  • Доступность точки управления
  • Доступность точки обслуживания PXE
  • Доступность сервера сайта
  • Доступность точки обновления программного обеспечения
  • Доступность средства проверки работоспособности системы
  • Доступность точки миграции состояния
  • Доступность сервера базы данных сайта

Для создания всех отчетов используется база данных Operations Manager, что позволяет задавать периоды времени для создания отчетов.

Дополнительные сведения об отчетах о доступности серверов приведены в разделе Отчеты для пакета управления Configuration Manager 2007.

Наблюдение за доступностью роли сервера

Осуществляется наблюдение за доступностью следующих ролей:

  • Точка управления
  • Точка управления балансировкой сетевой нагрузки
  • Точка управления устройствами
  • Средство проверки работоспособности системы
  • Точка миграции состояния
  • Точка обслуживания PXE
  • Точка обновления программного обеспечения
  • Точка распространения
  • Сервер базы данных сайта

Наблюдение за доступностью компонентов

Осуществляется наблюдение за доступностью следующих компонентов (при этом их состояние доступности определяется по периодическому сигналу):

  • INBOX MANAGER
  • INBOX MONITOR
  • SITE COMPONENT MANAGER
  • MP CONTROL MANAGER
  • MP FILE DISPATCH MANAGER
  • МОНИТОР ПАПКИ "ИСХОДЯЩИЕ"
  • WAKEONLAN COMMUNICATION MANAGER
  • WAKEONLAN MANAGER
  • WSUS CONFIGURATION MANAGER
  • WSUS SYNC MANAGER
  • WSUS CONTROL MANAGER
  • МОНИТОР УВЕДОМЛЕНИЙ БАЗЫ ДАННЫХ
  • OFFER STATUS SUMMARIZER
  • COMPONENT STATUS SUMMARIZER
  • SITE SYSTEM STATUS SUMMARIZER
  • COMPONENT MONITOR
  • STATE MIGRATION POINT
  • PXE SERVICE POINT

Наблюдение за состоянием компьютеров

Наблюдение за состоянием компьютеров позволяет получить доступ к табличному представлению состояния работоспособности всех серверов и клиентов Configuration Manager. Управление ролями сервера и компонентами осуществляется с помощью обнаружения служб. Состояние работоспособности компонента управляется набором правил и мониторами.

В приведенной ниже таблице указаны состояния работоспособности компонентов Configuration Manager, отсортированные по цветам.

Наблюдение за состоянием сервера Configuration Manager

Компонент сервера ConfigMgr | Зеленый (успешно) | Желтый (предупреждение) | Красный (критическая ошибка)
Сервер сайта (SS) | Да | Да | Да
Точка управления (MP) | Да | Да | Да
База данных сайта (DB) | Да | Да | Да
Точка распространения (DP) | Да |  | Да
Точка обнаружения серверов (SLP) | Да |  | Да
Точка формирования отчетов (RP) | Да |  | Да
Точки миграции состояния (SMP) | Да | Да | Да
Точки обслуживания PXE (PSP) | Да | Да | Да
Резервные точки состояния (FSP) | Да | Да | Да
Средство проверки работоспособности системы (SHV) | Да | Да | Да
Точки обновления программного обеспечения (SUP) | Да | Да | Да
Поставщик |  |  |
Производительность | Да | Да | Да

Наблюдение за состоянием клиента Configuration Manager

Компонент клиента ConfigMgr | Зеленый (успешно) | Желтый (предупреждение) | Красный (критическая ошибка)
Служба клиента | Да |  | Да

Наблюдение за состоянием иерархии сайтов

Наблюдение за состоянием иерархии сайтов позволяет получить доступ к табличному представлению состояния работоспособности всех систем в иерархии сайтов, находящихся под управлением Configuration Manager 2007. Состояние работоспособности системы управляется набором правил и мониторами.

В приведенной ниже таблице указаны состояния работоспособности систем Configuration Manager, отсортированные по цветам.

Наблюдение за состоянием иерархии сайтов Configuration Manager

Компонент сервера ConfigMgr | Зеленый (успешно) | Желтый (предупреждение) | Красный (критическая ошибка)
Доступность | Да | Да | Да
Производительность | Да | Да | Да

Наблюдение за состоянием сайта

Наблюдение за состоянием сайтов позволяет получить доступ к табличному представлению состояния работоспособности всех серверов, находящихся под управлением Configuration Manager. Состояние работоспособности сайта управляется набором правил и мониторами.

В приведенной ниже таблице указаны состояния работоспособности сайтов Configuration Manager, отсортированные по цветам.

Наблюдение за состоянием сайта Configuration Manager

Компонент сервера ConfigMgr | Зеленый (успешно) | Желтый (предупреждение) | Красный (критическая ошибка)
Доступность | Да | Да | Да
Производительность | Да | Да | Да

Поддержка наблюдения без агентов

Пакет управления Configuration Manager поддерживает наблюдение за компьютерами, управляемыми без агентов. Исключение составляют перечисленные ниже функции:

  • Наблюдение за критически важными сообщениями о состоянии Configuration Manager
  • Наблюдение за состоянием системы сайтов

Упомянутые выше функции поддерживают следующие сценарии:

  • ConfigMgr 2007 Monitor Collection Evaluation Tasks
  • ConfigMgr 2007 Monitor Site Maintenance Tasks
  • ConfigMgr 2007 Monitor Site System Summarizer
  • ConfigMgr 2007 Monitor SMS Executive Crash Dumps
  • ConfigMgr 2007 Monitor SMS Status Messages
  • ConfigMgr 2007 Monitor State Message Summary Tasks

Для доступа к ресурсам Configuration Manager эти сценарии должны запускаться локально. Если сценариям не удается получить доступ к ресурсу, возникает ошибка сценария и выдается соответствующее оповещение.

Наблюдение за порогом производительности

Снижение производительности может привести к задержкам и повлиять на сроки предоставления услуг в рамках соглашений об условиях обслуживания (SLA), а также на производительность и точность данных. Важно вовремя обнаружить и разрешить проблемы в инфраструктуре Configuration Manager, связанные с критическим снижением производительности. Функция наблюдения за порогом производительности создает оповещение, когда значение отслеживаемого условия превышает определенные уровни:

  • Тенденции общих показателей работы компьютеров, связанные с центральным процессором, файлом подкачки и памятью в системах сайтов Configuration Manager.
  • Общее число файлов Configuration Manager, таких как запланированные задания, запросы отправки, записи о контроле использования программных продуктов, записи данных обнаружения (DDR), а также записи с инвентаризацией программного обеспечения и оборудования, в папках входящих сообщений на сервере сайта Configuration Manager.
  • Общее число сообщений Configuration Manager, связанных с состоянием, записями данных обнаружения, инвентаризацией программного обеспечения и оборудования, в очередях сообщений точки управления Configuration Manager.
  • Ответы и условия SHV.
  • Файлы в папках исходящих сообщений SMS.
  • PSP-запросы.
  • Общее число клиентов и количество места на диске SMP.
  • WOL-пакеты.

Наблюдение за производительностью

Наблюдение за производительностью позволяет следить за тенденциями в журналах ожидания, скоростями обработки и общим количеством основных объектов Configuration Manager. Это помогает выявлять и заблаговременно решать проблемы. Функция наблюдения за тенденциями в графическом виде позволяет отображать перечисленные ниже тенденции с помощью представлений и отчетов Operations Manager 2007.

  • Изменение количества файлов журнала ожидания в папках входящих сообщений, связанных с запланированными заданиями, запросами отправки, записями о контроле использования программных продуктов, записями данных обнаружения, инвентаризацией программного и аппаратного обеспечения, WOL-пакетами и сообщениями о состоянии на серверах сайтов Configuration Manager.
  • Изменение скорости выполнения запланированных заданий, запросов отправки, обработки записей о контроле использования программных продуктов, записей данных обнаружения, инвентаризации программного и аппаратного обеспечения, WOL-пакетов, обновлений SUP и сообщений о состоянии на серверах сайтов Configuration Manager.
  • Изменение общего количества запланированных заданий, запросов отправки, записей о контроле использования программных продуктов, записей данных обнаружения, инвентаризации программного и аппаратного обеспечения, WOL-пакетов, обновлений SUP и сообщений о состоянии на серверах сайтов Configuration Manager.
  • Изменение количества содержащихся в журналах сообщений, связанных с записями данных обнаружения, инвентаризацией программного и аппаратного обеспечения, контролем использования программных продуктов, сообщениями о состоянии и другими объектами Configuration Manager в очередях сообщений сервера точки управления Configuration Manager.
  • Изменение скоростей обработки записей данных обнаружения, инвентаризации программного обеспечения и оборудования, контроля использования программных продуктов, сообщений о состоянии, запросов SDM-пакетов и других объектов Configuration Manager в очередях сообщений сервера точки управления Configuration Manager.
  • Изменение общего количества записей данных обнаружения, записей в инвентаризации программного обеспечения и оборудования, ретрансляций, запросов SDM-пакетов и сообщений о состоянии в очередях сообщений сервера точки управления Configuration Manager.
  • Тенденции общих показателей работы компьютеров, связанные с центральным процессором, файлом подкачки и памятью в системах сайтов Configuration Manager.
  • Изменение общего количества выполняющихся потоков Configuration Manager Executive.
  • Изменение скорости запросов по расширению ISAPI, отправленных в службы IIS.
  • Изменение числа журналов ожидания в папках исходящих сообщений на системах сайта.
  • Изменение числа запросов о доступности сервера SMS.
  • Изменение условия и запросов о состоянии работоспособности SHV.
  • Изменение обработки PSP-запросов.
  • Изменение количества свободного места на диске и обработки состояния клиента SMP.
  • Изменение скоростей обработки записей данных обнаружения, инвентаризация программного обеспечения и оборудования, контроля использования программных продуктов, сообщений о состоянии и других объектов Configuration Manager в очередях сообщений сервера точки управления устройствами Configuration Manager.

Наблюдение за критически важными сообщениями о состоянии Configuration Manager

В инфраструктуре Configuration Manager создаются сообщения о состоянии Configuration Manager. Важно научиться выявлять важные сообщения о состоянии сервера Configuration Manager и вовремя решать указанные в них проблемы. Обычно в них сообщается о проблемах с доступностью, производительностью, безопасностью, конфигурацией и общей работоспособностью инфраструктуры SMS.

Функция наблюдения за важными сообщениями о состоянии Configuration Manager создает оповещение при выявлении сообщений о состоянии, которые являются важными для Configuration Manager (например, таких, где идет речь об установке компонента, возможности соединения с базой данных или сайтом). Просмотр базы данных сайта Configuration Manager на наличие важных сообщений о состоянии Configuration Manager осуществляется через каждых полчаса с синхронизацией каждый час.

Наблюдение за состоянием системы сайта

Configuration Manager периодически следит за основными показателями работоспособности своих систем сайтов с помощью средства формирования сводных данных о состоянии системы сайта, которое ежечасно опрашивает системы сайтов Configuration Manager. Чтобы использовать преимущества данной функции, необходимо быстро реагировать на изменение этого состояния с целью предотвращения снижения эффективности работы Configuration Manager. Функция наблюдения за состоянием системы сайта позволяет создавать оповещения, когда средство формирования сводных данных о состоянии системы сайта Configuration Manager обнаружит, что состояние системы сайта Configuration Manager является критическим. Некоторые отслеживаемые состояния включают в себя остановку системы сайта Configuration Manager, превышение допустимого размера базы данных или журнала на сервере SQL Server, а также выход за пределы физической емкости диска NTFS в системах сайтов Configuration Manager.

Наблюдение за аварийной копией памяти службы Executive

Сбои службы Configuration Manager Executive отрицательно влияют на доступность Configuration Manager, поэтому крайне важно зафиксировать события создания аварийной копии памяти и исследовать основные причины этих событий. При сбое служба SMS Executive создает аварийную копию памяти в подкаталоге каталога <папка_установки_ConfigMgr>\Logs\CrashDumps. Создание этого подкаталога отслеживается, и создается оповещение для любой роли сервера Configuration Manager, зависящей от службы SMS Executive.

Сценарий «Configuration Manager 2007 Monitor SMS Executive Crash Dumps» приводит в отчетах сведения только о самой последней аварийной копии памяти. Эти сведения не зависят от того, насколько давно была создана аварийная копия памяти, и они фиксируются с момента первого запуска сценария до любого удаления и последующей повторной установки службы SMS Executive.

К классу Серверы компонентов Microsoft Configuration Manager 2007 на основе службы SMS Executive применяются приведенные ниже правила.

  • Аварийные копии памяти ConfigMgr 2007: мониторинг службы SMS Executive

По правилу Аварийные копии памяти ConfigMgr 2007: мониторинг службы SMS Executive сценарий запускается every 60 minutes (каждые 60 минут) со значением synchronize at 00:10 (синхронизация в 00:10). Сведения см. на странице Knowledge (Знания) этого правила.

  • Аварийные копии памяти ConfigMgr 2007: ошибка сценария мониторинга службы SMS Executive

По правилу Аварийные копии памяти ConfigMgr 2007: ошибка сценария мониторинга службы SMS Executive осуществляется наблюдение за всеми возможными событиями, связанными с ошибками в сценарии. Все ошибки сценариев передаются посредством одного события номер 1102. Сведения о разрешении оповещения см. на странице Knowledge (Знания) этого правила.

  • Аварийные копии памяти ConfigMgr 2007: аварийное завершение работы службы SMS Executive

С помощью Аварийные копии памяти ConfigMgr 2007: аварийное завершение работы службы SMS Executive отслеживается создание аварийной копии памяти и создается соответствующее оповещение. Сведения о разрешении оповещения см. на странице Knowledge (Знания) этого правила.

Наблюдение за журналом ожидания

В журналы ожидания заносятся сведения о задержках, которые влияют на сроки предоставления услуг в рамках соглашений об условиях обслуживания (SLA), а также на производительность и точность данных. Важно своевременно обнаружить и разрешить проблемы, связанные с критичным снижением производительности в инфраструктуре Configuration Manager. Оповещение создается, когда в журнале в течение определенного периода времени превышаются пороговые значения для приведенных ниже параметров.

  • Общее число файлов Configuration Manager, таких как запланированные задания, запросы отправки, записи о контроле использования программных продуктов, записи данных обнаружения (DDR), а также записи с инвентаризацией программного обеспечения и оборудования, WOL-запросы и сообщения о состоянии, в папках входящих сообщений на сервере сайта Configuration Manager.
  • Общее число объектов Configuration Manager, таких как запланированные задания, запросы отправки, записи о контроле использования программных продуктов, записи данных обнаружения (DDR), а также записи с инвентаризацией программного обеспечения и оборудования, WOL-запросы и сообщения о состоянии, в очередях на сервере сайта Configuration Manager.
  • Общее число сообщений Configuration Manager, связанных с состоянием, записями данных обнаружения, инвентаризацией программного обеспечения и оборудования, в очередях сообщений точки управления Configuration Manager.
  • Общее число файлов, таких как записи о контроле использования программных продуктов, записи данных обнаружения (DDR), записи с инвентаризацией программного обеспечения и оборудования и сообщения о состоянии, в папках исходящих сообщений на системе сайта.

Наблюдение за общим состоянием

Функция наблюдения за общим состоянием создает оповещение, когда показатели состояния сервера Configuration Manager превышают определенное пороговое значение в течение определенного периода времени. Эта функция проверяет следующие показатели:

  • Загрузка процессора составляет 95% свыше трех часов
    • Smsexec
    • Ccmexec
    • Полная загрузка ресурсов
  • Использование файла подкачки на 98% свыше трех часов

Наблюдение за управлением обновлением программного обеспечения Configuration Manager

Администраторы Configuration Manager не смогли бы устанавливать на клиентских и серверных компьютерах на своих предприятиях последние обновления системы безопасности без функций управления обновлением программного обеспечения Configuration Manager. Функция наблюдения за управлением установкой исправлений выявляет все сбои в работе и настройке службы управления обновлением программного обеспечения Configuration Manager. Функция наблюдения за управлением обновления программного обеспечения Configuration Manager создает оповещение в следующих ситуациях:

  • Не удается настроить WSUS-сервер.
  • Configuration Manager не удается подписаться на обновления от WSUS-сервера.
  • Произошел сбой процесса синхронизации управления обновлением программного обеспечения Configuration Manager.
  • Произошел сбой процесса управления обновлением программного обеспечения Configuration Manager в ходе обновления точек распространения Configuration Manager.

Наблюдение за архивацией сайта Configuration Manager

Сведения о времени запуска, завершения работы или сбоя службы архивации Configuration Manager помогают администраторам Configuration Manager выполнять аудит операций архивации. Можно составить график создания резервных копий данных, политик и конфигураций Configuration Manager.

Важно следить за сбоями данного процесса архивации и принимать соответствующие меры. Даже успешная работа службы архивации Configuration Manager влияет на доступность служб, поскольку этот процесс запускает и останавливает диспетчер компонентов сайта SMS и службу SMS Executive. Наблюдение за архивацией Configuration Manager помогает следить за простоями в работе упомянутых выше служб, поскольку в ходе резервного копирования блокируются оповещения об их остановке. Наблюдение за архивацией сайта Configuration Manager поддерживается следующими правилами:

  • Состояние ConfigMgr 2007: архивация сайта успешно завершена
  • Состояние ConfigMgr 2007: ошибка архивации сайта
  • Состояние ConfigMgr 2007: служба архивации сайта не может запустить процесс архивации до завершения текущего задания архивации
  • Состояние ConfigMgr 2007: служба архивации сайта обнаружила, что указан пустой или недопустимый путь к архиву SQL
  • Служба ConfigMgr 2007 остановлена: SMS_SITE_BACKUP
  • Служба ConfigMgr 2007 запущена: SMS_SITE_BACKUP
  • Сбой службы ConfigMgr 2007: работа службы SMS_SITE_BACKUP неожиданно завершена
  • Сбой службы ConfigMgr 2007: служба SMS_SITE_BACKUP зависла при запуске
  • Сбой службы ConfigMgr 2007: не удалось запустить службу SMS_SITE_BACKUP
  • Сбой службы ConfigMgr 2007: службе SMS_SITE_BACKUP не удалось войти в систему
  • Сбой службы ConfigMgr 2007: служба SMS_SITE_BACKUP зависит от другой службы, которую не удалось запустить или которая не существует

  • Служба ConfigMgr 2007 запущена: SMS_SITE_VSS_WRITER
  • Сбой службы ConfigMgr 2007: работа службы SMS_SITE_VSS_WRITER неожиданно завершена
  • Сбой службы ConfigMgr 2007: служба SMS_SITE_VSS_WRITER зависла при запуске
  • Сбой службы ConfigMgr 2007: не удалось запустить службу SMS_SITE_VSS_WRITER
  • Сбой службы ConfigMgr 2007: службе SMS_SITE_VSS_WRITER не удалось войти в систему
  • Сбой службы ConfigMgr 2007: служба SMS_SITE_VSS_WRITER зависит от другой службы, которую не удалось запустить или которая не существует

Содержание базы знаний продукта для всех оповещений

Администраторы могут ознакомиться со сведениями о продукте и описанием всех оповещений, что поможет им при поиске и решении проблем. Чтобы получить доступ к сведениям о продукте, щелкните правой кнопкой мыши название правила, выберите пункт Properties (Свойства) и перейдите на вкладку Product Knowledge (База знаний по продукту).

Группы компьютеров для всех ролей сервера и клиента в Configuration Manager

Группы компьютеров сопоставляются с определенными клиентскими ролями и ролями сервера Configuration Manager. Применение правил и мониторов основано на классах, которые также сопоставляются с клиентскими ролями и ролями сервера Configuration Manager. Это обеспечивает администраторам подходящий уровень управления применением правил пакета управления.

Расширенное наблюдение

Правила, представленные в пакете управления Configuration Manager, обеспечивают базовые функции наблюдения за службами, данными о производительности и порогом производительности для зависимых технологий: SQL Server, IIS, BITS, ОС Windows, WMI, WSUS, служб развертывания Windows и Trivial FTP. Некоторые из этих функций поддержки по умолчанию отключены. В пакете управления Configuration Manager можно включить и использовать такую ограниченную поддержку, однако рекомендуется также импортировать и использовать пакеты управления для соответствующих продуктов.

  • Используйте пакет управления SQL Server для расширения возможностей по наблюдению за серверами баз данных сайтов Configuration Manager, точками управления с реплицированной базой данных сайта и точками обновления программного обеспечения, у которых есть зависимости от SQL Server.
  • Используйте пакет управления IIS для наблюдения за обработкой службами IIS точек формирования отчетов, точек управления, точек обнаружения серверов, точек миграции состояния и резервных точек состояния. Пакет управления службами IIS позволяет также следить за точками распространения с включенной фоновой интеллектуальной службой передачи.
  • Используйте пакет управления операционной системы Microsoft Windows для наблюдения за основными компонентами Windows, например, получения статистических данных по использованию центрального процессора, диска и памяти.

Существуют другие пакеты управления, для которых в пакете управления Configuration Manager 2007 отсутствуют правила, но которые расширяют возможности наблюдения за инфраструктурой Configuration Manager.

  • Если в иерархии Configuration Manager для обеспечения масштабируемости поддерживается несколько точек управления с помощью службы балансировки сетевой нагрузки, используйте пакет управления балансировкой сетевой нагрузки Windows.
  • Используйте пакет управления Windows Active Directory® для наблюдения за состоянием инфраструктуры Active Directory.

Если в рабочей среде развернуто несколько пакетов управления, наличие одного и того же правила в составе нескольких пакетов управления может привести к получению лишних оповещений. Отключение избыточных правил наблюдения может повлиять на точность представления состояний в установленных пакетах управления. Следует найти компромисс между уменьшением количества лишних оповещений и возможностью получения полных данных для наблюдения за состоянием в каждом развернутом пакете управления. Для каждого дополнительного установленного пакета управления следует пересмотреть такие повторяющиеся правила и выявить те из них, которые желательно оставить включенными в данной рабочей среде. После установки таких пакетов управления убедитесь, что они настроены надлежащим образом и в них включены все необходимые правила.

Состояние выполнения программы по распространению программного обеспечения

С помощью пакета управления клиент Configuration Manager может сообщать о сбоях в программах.

Для этого администраторам в диалоговом окне Program Properties (Свойства программы) на вкладке MOM Maintenance Mode (Режим обслуживания MOM) следует установить флажок Generate Operations Manager alert if this program fails (Создавать оповещение Operations Manager при сбое данной программы).

Процедура

Чтобы включить создание оповещений Operations Manager 2007 при сбое программы Configuration Manager 2007, выполните следующие действия.

Включение оповещений Operations Manager 2007 для программ Configuration Manager

  1. В консоли Configuration Manager выберите Systems Center Configuration Manager / Site Database - <site server name> (База данных сайта - "имя сервера сайта") / Computer Management (Управление компьютером) / Software Distribution (Распространение программного обеспечения) / Packages / <PackageName> (Пакеты "имя пакета") / Programs (Программы).

  2. В области сведений щелкните правой кнопкой мыши программу и выберите команду Properties (Свойства).

  3. Щелкните вкладку MOM Maintenance Mode (Режим обслуживания MOM).

  4. Установите флажок Generate Operations Manager alert if this program fails to run (Создавать оповещение Operations Manager при сбое данной программы). Нажмите кнопку ОК.

Отслеживание заданий ConfigMgr

Для всех заданий, выполняемых для базы данных сайта ConfigMgr, например оценки коллекций, формирования сводных данных о сообщениях о состоянии и обслуживания сайтов, отслеживается состояние завершения и продолжительность. Если задание будет завершено с ошибкой или время его выполнения превысит максимальную ожидаемую продолжительность, создается оповещение.

Отслеживание файла журнала компонентов

Следующие правила основаны на отслеживании файлов sender.log, distmgr.log и policypv.log:

  • Компонент SMSv4: отправителю не удается подключиться к удаленному сайту через локальную сеть (стандартные меры безопасности).
  • Компонент SMSv4: отправителю не удается подключиться к удаленному сайту через подключение удаленного доступа.
  • Компонент ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через локальную сеть (меры повышенной безопасности).
  • Компонент ConfigMgr 2007: диспетчеру распространения не удалось обработать пакет.
  • Компонент ConfigMgr 2007: диспетчеру распространения не удалось вставить SMS-пакет, поскольку в таблице CI_Contents отсутствует содержимое типа SDM.
  • Компонент ConfigMgr 2007: поставщику политики не удалось получить из базы данных сайта SMS новые политики обновления программного обеспечения.
  • Компонент ConfigMgr 2007: поставщику политики не удалось создать новую политику обновления программного обеспечения.
  • Компонент ConfigMgr 2007: поставщику политики не удалось получить из базы данных сайта SMS новые политики соответствия.
  • Компонент ConfigMgr 2007: поставщику политики не удалось создать новую политику соответствия.
  • Компонент ConfigMgr 2007: поставщику политики не удалось уведомить управляющего иерархии об изменении политики.

Отслеживание входящих событий Configuration Manager 2007

Большая часть основных действий на сервере выполняется в Configuration Manager 2007 путем чтения файлов входящих событий в папках и записи в них. Если папки входящих событий Configuration Manager 2007 переполнены, это четко указывает на то, что обработка Configuration Manager 2007 запаздывает. Возможны несколько причин для этого, включая поврежденные файлы, остановленные процессы, недостаток места на диске или необычно высокий уровень распространения программ. Такие неполадки происходят довольно редко, но они весьма серьезны для заказчиков с большим числом сайтов.

Монитор входящих событий, выполняемый в виде потока службы SMS Executive, отслеживает число элементов, поставленных в очередь компонентом службы, а не действительное число элементов, ожидающих обработки на диске.

Все правила находятся в классе установки Серверы сайтов ConfigMgr 2007 – общие, который направляет эти правила центральному, главному и дочернему сайтам.

Расписание и необязательная настройка

Чтобы снизить влияние отслеживания входящих событий на производительность работы системы, правила синхронизированы для запуска один раз в день. Правила запускаются с интервалом в 15 минут, начиная с 01:00, так что одновременно выполняется только одно правило. Например, первое правило пересчитывает файлы, находящиеся в первой папке, в 01:00. Следующее правило пересчитывает файлы во второй папке в 01:15 и так далее, пока не будут пересчитаны файлы во всех папках.

Можно изменить это расписание, выполнив обычные действия по планированию выполнения правил в Operations Manager 2007. Для активации этой функции начальная настройка не требуется. Ниже перечислены необязательные изменения, которые можно выполнить:

  • изменить пороговое значение по умолчанию для каждой папки;
  • изменить расписание выполнения отдельных правил.

Для применения этих изменений следует выполнить обычные действия по настройке правил пороговых событий в любом пакете управления.

Пороговые оповещения и значения

Одно оповещение создается при каждой обработке правила наблюдения, когда для указанной папки достигается заданное пороговое значение.

Изменение значений порога производительности

  1. В консоли администрирования Operations Manager 2007 щелкните Создание и настройка.

  2. В области Создание и настройка перейдите в раздел Создание и настройка > Объекты пакета управления > Мониторы.

  3. В области Мониторы выберите ConfigMgr server (Сервер ConfigMgr).

  4. Выберите ConfigMgr Server (Сервер ConfigMgr) > Entity Health (Состояние объекта) > Availability (Доступность), а затем разверните одну из следующих ролей сервера, которую необходимо изменить:

    • DB – серверы баз данных
    • DP — точки распространения
    • FSP — резервные точки состояния
    • MP — серверы точки управления
    • PSP — точки обслуживания PXE
    • SS — серверы сайтов
    • Provider — поставщики
    • RP — точки формирования отчетов
    • SHV — средства проверки работоспособности системы
    • SLP — точки обнаружения серверов
    • SMP — точки миграции состояния
    • SUP — точки обновления программного обеспечения

  5. Щелкните правой кнопкой мыши монитор, для которого необходимо изменить производительность, выберите Overrides (Переопределение) > Override the Monitor (Переопределение монитора), а затем щелкните категорию объектов, затрагиваемую данным переопределением.

  6. Настройте значения Свойства переопределения монитора в соответствии с используемой средой, установив необходимые флажки. Нажмите кнопку ОК.

Дополнительные сведения о входящих папках и их использовании в Configuration Manager см. на веб-странице «A description of inbox folders and how they are used in Configuration Manager» (http://go.microsoft.com/fwlink/?LinkId=99539).

См. также

Дополнительные ресурсы

Развертывание пакета управления Configuration Manager 2007
Справочник для пакета управления Configuration Manager 2007


Выполнение операционных задач пакета управления Configuration Manager 2007
См. также

Рекомендуется сразу просматривать все оповещения и устранять причины, вызывающие их появление, что поможет идентифицировать источники важных или критических проблем. Кроме того, следует регулярно выполнять другие задания, необходимые для той или иной среды. Многие важные проблемы не сопровождаются оповещениями, однако им периодически требуется уделять внимание. В пакете управления System Center Configuration Manager 2007 содержатся представления и отчеты, в которых с течением времени отображаются различные данные, а также их определенные сочетания, указывающие на наличие проблемы. Просмотр этих представлений и отчетов поможет устранить проблемы еще до появления оповещений.

Выполняя указанные в этом разделе ежедневные, еженедельные и ежемесячные задания, следует настроить частоту их запуска в соответствии с потребностями конкретной среды.

Дополнительные сведения об обслуживании Configuration Manager 2007 см. на странице обслуживания Configuration Manager 2007 (http://go.microsoft.com/fwlink/?LinkId=102324). Дополнительные сведения об обслуживании сайта см. на странице обзора обслуживания сайта (http://go.microsoft.com/fwlink/?LinkId=102325).

В данном разделе

Ежедневные задачи пакета управления Configuration Manager 2007

Еженедельные задачи пакета управления Configuration Manager 2007

Ежемесячные задачи пакета управления Configuration Manager 2007

См. также

Сценарии мониторинга пакета управления для Configuration Manager 2007
Интеграция Configuration Manager 2007 с Operations Manager 2007

Дополнительные ресурсы

Обзор пакета управления Configuration Manager 2007
Развертывание пакета управления Configuration Manager 2007
Выполнение операционных задач пакета управления Configuration Manager 2007
Справочник для пакета управления Configuration Manager 2007
Устранение неполадок в пакете управления Configuration Manager 2007


Ежедневные задачи пакета управления Configuration Manager 2007
См. также

Рекомендуется ежедневно выполнять следующие задачи:

  • просматривать членство в группах компьютеров;
  • проверять, что все агенты Operations Manager 2007 подключены к серверу Operations Manager 2007;
  • просматривать представление «Состояния иерархии сайтов»;
  • просматривать представление «Состояния сайтов»;
  • просматривать схему «Иерархия сайтов»;
  • просматривать все открытые предупреждения. Детализация представлений и схем выполняется с помощью анализатора работоспособности;
  • просматривать журналы производительности;
  • просматривать данные скорости обработки;
  • просматривать производительность агента и сервера Operations Manager 2007;
  • просматривать состояние архивации и резервные файлы, если резервные копии сайтов ConfigMgr создаются ежедневно;
  • просматривать события (необязательно);

просматривать все открытые предупреждения.

Многие из предупреждений пакета управления Configuration Manager 2007 отображаются в следующем формате:

$Computer$ <Rule Name>

$Description$

Event details

Просматривайте все предупреждения в Operations Manager 2007: это гарантирует своевременное решение возникающих проблем. Для просмотра открытых предупреждений можно воспользоваться одним из описанных ниже методов.

  • На консоли управления нажмите кнопку Наблюдение, разверните Microsoft System Center Configuration Manager 2007 и выберите Предупреждения.
  • На консоли управления нажмите кнопку Наблюдение, разверните Microsoft System Center Configuration Manager 2007 и выберите Общие сведения. Выберите Новые предупреждения за последние 72 часа.
  • Предупреждения по компьютерам и группам можно просматривать, щелкнув «Режим создания и настройки» и выбрав пункт Компьютеры и группы. Щелкните правой кнопкой мыши проверяемую группу компьютеров Configuration Manager 2007, щелкните представлениеСостояния, а затем Открытые предупреждения.
  • Предупреждения можно просматривать в представлении Состояния компьютера. В данном представлении отображается список компьютеров и их обнаруженных классов. Щелкните компьютер правой кнопкой мыши и выберите представление «Открытые предупреждения», чтобы просмотреть список текущих предупреждений для данного компьютера в порядке убывания важности.
  • Предупреждения можно просматривать в представлении Состояния сайтов. В представлении Состояния сайтов отображается список компьютеров и их обнаруженных классов. Щелкните сайт правой кнопкой мыши и выберите представление «Открытые предупреждения», чтобы просмотреть список текущих предупреждений для данного сайта в порядке убывания важности.
  • Предупреждения можно просматривать в представлении Состояния иерархии сайтов. В представлении Состояния иерархии сайтов отображается список компьютеров и их обнаруженных классов. Щелкните иерархию правой кнопкой мыши и выберите представление «Открытые предупреждения», чтобы просмотреть список текущих предупреждений для данной иерархии в порядке убывания важности.
  • Предупреждения можно просматривать в представлении Схема иерархии сайтов. В представлении Схема иерархии сайтов отображается графическое представление иерархии сайтов Configuration Manager 2007. Щелкните объект правой кнопкой мыши и выберите представление «Открытые предупреждения», чтобы просмотреть список текущих предупреждений для данного объекта в порядке убывания важности.

Все новые предупреждения рекомендуется просматривать в следующем порядке:

  1. предупреждения об ошибках установки Configuration Manager 2007;
  2. предупреждения основной службы Configuration Manager 2007;
  3. предупреждения зависимой службы Configuration Manager 2007;
  4. предупреждения об ошибках сценариев Configuration Manager 2007;
  5. предупреждения ролей сервера Configuration Manager 2007;
  6. предупреждения компонентов Configuration Manager 2007;
  7. предупреждения средства формирования сводных данных о состоянии системы Configuration Manager 2007;
  8. предупреждения на основе сообщений о состоянии Configuration Manager 2007;
  9. предупреждения порога производительности Configuration Manager 2007;
  10. предупреждения отслеживания входящих событий Configuration Manager 2007;
  11. предупреждения отслеживания исходящих событий Configuration Manager 2007;
  12. предупреждения отслеживания заданий Configuration Manager 2007;
  13. предупреждения об ошибках архивации сайтов Configuration Manager 2007;
  14. предупреждения об ошибках программы Configuration Manager 2007.

Просмотр членства в группах компьютеров

Членство в группах компьютеров можно проверять при помощи Operations Manager 2007.

Нажмите на консоли управления кнопку Создание и настройка, выберите пункт Группы и щелкните правой кнопкой мыши соответствующую группу компьютеров Microsoft Configuration Manager 2007. Убедитесь, что каждая отображаемая группа компьютеров содержит нужные компьютеры.

Проверка подключения всех агентов к серверу Operations Manager 2007

В результате потери связи между агентом и инфраструктурой наблюдения прекращается прием предупреждений. Убедитесь в наличии соединения между агентом и сервером Operations Manager 2007: состояния работоспособности серверов Configuration Manager в представлении «Состояния компьютеров» не должны быть затенены.

Проверка журналов производительности и скорости обработки запросов

Журналы производительности и показатели скорости обработки очень полезны для определения ежедневных тенденций и понимания процессов в иерархии Configuration Manager. Эти данные можно просмотреть в Operations Manager 2007.

Просмотр журналов производительности

Чтобы просмотреть журналы производительности, выполните следующие действия.

Проверка журналов производительности

  1. Нажмите на консоли управления кнопку Наблюдение и разверните пункт Microsoft System Center Configuration Manager 2007.

Разверните пункт Производительность, а затем — пункт Журналы ожидания. Затем щелкните соответствующую подпапку и представление роли сервера. Нажмите кнопку Показать, чтобы выбрать компьютеры для отображения на графике по счетчикам.

Просмотр показателей скорости обработки

Чтобы просмотреть показатели скорости обработки, выполните следующие действия.

Просмотр показателей скорости обработки

  1. Нажмите на консоли управления кнопку Наблюдение и разверните пункт Microsoft System Center Configuration Manager 2007.

  2. Разверните пункт Производительность, а затем — пункт Показатели обработки. Затем щелкните соответствующую подпапку и представление роли сервера. Установите флажки Показать, чтобы выбрать компьютеры для отображения на графике по счетчикам.

Просмотр условий производительности

Чтобы просмотреть условия производительности, выполните следующие действия.

Просмотр условий производительности

  1. Нажмите на консоли управления кнопку Наблюдение и разверните пункт Microsoft System Center Configuration Manager 2007.

  2. Разверните пункт Производительность, а затем — пункт Условия. Затем щелкните соответствующую подпапку и представление роли сервера. Установите флажки Показать, чтобы выбрать компьютеры для отображения на графике по счетчикам.

Наблюдение за архивациией Configuration Manager 2007

Необходимо включить задачу обслуживания архивации сайтов Configuration Manager 2007 и запланировать архивацию в соответствии с потребностями среды предприятия. Процесс архивации сайтов Configuration Manager поддерживает VSS, но не поддерживает архивацию во время выполнения в ходе следующих процессов:

  • копирование фрагментов установочной папки Configuration Manager в каталог для экспорта резервных данных;
  • архивация некоторых разделов реестра Configuration Manager;
  • архивация базы данных сайтов Configuration Manager на сервере под управлением Microsoft SQL Server™.

После завершения архивации служба архивации сайтов Configuration Manager перезапускает службы SMS. Эти остановки и запуски служб являются обычными для процесса архивации и не являются критическими ошибками. Предупреждения, которые возникли бы при остановке этих служб, подавляются при архивации сайтов Configuration Manager, поскольку в ходе архивации работа агента MOM останавливается, и он переходит в режим обслуживания агента. Для согласования начала и окончания архивации сайта необходимо включить следующие правила вывода информационных предупреждений при запуске или остановке службы архивации сайтов SMS.

  • Служба ConfigMgr 2007 остановлена: SMS_SITE_BACKUP
  • Служба ConfigMgr 2007 запущена: SMS_SITE_BACKUP

При сбое запуска или неожиданной остановке службы архивации Configuration Manager появляются следующие предупреждения:

  • Сбой службы ConfigMgr 2007: служба SMS_SITE_BACKUP неожиданно завершила работу
  • Сбой службы ConfigMgr 2007: служба SMS_SITE_BACKUP зависла при запуске
  • Сбой службы ConfigMgr 2007: сбой при запуске службы SMS_SITE_BACKUP
  • Сбой службы ConfigMgr 2007: службе SMS_SITE_BACKUP не удалось войти в систему
  • Сбой службы ConfigMgr 2007: служба SMS_SITE_BACKUP зависит от другой службы, которую не удалось запустить или которая не существует.

При появлении предупреждения о непредвиденном завершении службы убедитесь, что все остановленные службы перезапущены. Возможно, служба архивации сайтов Configuration Manager была остановлена перед перезапуском этих служб.

При успешном завершении или сбое процесса архивации появляются следующие оповещения:

  • Состояние ConfigMgr 2007: архивация сайта успешно завершена
  • Состояние ConfigMgr 2007: ошибка архивации сайта
  • Состояние ConfigMgr 2007: службе архивации сайтов не удается начать процесс архивации до завершения текущей задачи архивации
  • Состояние ConfigMgr 2007: служба архивации сайта обнаружила пустой или недопустимый путь архивации SQL

Предупреждение о сбое архивации может появиться из-за проблем с доступом, недостатка свободного места на диске, сбоя при запуске или остановке некоторых служб или же сбоев в работе SQL Server.

Просмотр событий

Рекомендуется регулярно просматривать события, поскольку они обозначают некритические сбои и предоставляют сведения о работе агента Operations Manager 2007.

Процедура просмотра событий

Чтобы просмотреть события, выполните следующие действия.

Процедура просмотра событий

  1. На консоли управления нажмите кнопку Наблюдение.

  2. Разверните Microsoft System Center Configuration Manager 2007 и щелкните События.

См. также

Интеграция Configuration Manager 2007 с Operations Manager 2007
Сценарии мониторинга пакета управления для Configuration Manager 2007

Дополнительные ресурсы

Справочник для пакета управления Configuration Manager 2007
Устранение неполадок в пакете управления Configuration Manager 2007


Еженедельные задачи пакета управления Configuration Manager 2007
См. также

В дополнение к ежедневным задачам следует еженедельно выполнять перечисленные ниже задачи:

  • Просматривать отчеты. Список отчетов, которые входят в пакет управления Configuration Manager 2007, приведен в разделеОтчеты для пакета управления Configuration Manager 2007 настоящего руководства.
  • Просматривать оповещения, сведения о событиях, доступности сервера, изменениях конфигурации и производительности, полученные за прошедшую неделю. Это поможет отслеживать тенденции и предупреждать возможные проблемы.
  • При необходимости настраивать параметры конфигурации продукта Operations Manager 2007, такие как интервал подтверждения соединения агентов Operations Manager 2007, параметры оповещений и параметры очистки базы данных.
  • Просматривать журнал архивации сайтов Configuration Manager 2007.
  • Просматривать журнал резервного копирования групп настройки Operations Manager 2007 для Configuration Manager 2007.
  • Просматривать базу данных и журнал SQL Server.
  • Запускать функцию составления отчетов о доступности Configuration Manager 2007, чтобы получить сведения о доступности серверов Configuration Manager 2007 и их ролей.
  • Проверять иерархию Configuration Manager 2007 на основе схемы иерархии сайта Configuration Manager 2007.

См. также

Ежедневные задачи пакета управления Configuration Manager 2007
Ежемесячные задачи пакета управления Configuration Manager 2007

Дополнительные ресурсы

Устранение неполадок в пакете управления Configuration Manager 2007
Справочник для пакета управления Configuration Manager 2007


Ежемесячные задачи пакета управления Configuration Manager 2007
См. также

Кроме заданий, которые выполняются ежедневно и еженедельно, следует ежемесячно просматривать данные в перечисленных ниже категориях.

  • Просмотрите списки подписок на уведомления и получателей уведомлений. Убедитесь, что для каждой подписки выбраны правильные группы и классы.

Наиболее распространенные оповещения и события

  • Наиболее распространенные оповещения
  • Наиболее распространенные события
  • Наиболее распространенные оповещения и события по компьютерам и классам
  • Наиболее распространенные оповещения и события по компонентам Configuration Manager 2007
  • Наиболее распространенные оповещения и события по ролям сервера Configuration Manager 2007

Разработайте план действий по уменьшению количества таких сообщений.

Наблюдение за журналом ожидания Configuration Manager 2007

Просматривайте отчеты с необработанными данными о производительности на предмет тенденций, которые можно выявить в журналах ожидания различных систем сайтов.

Тенденции журнала ожидания Configuration Manager 2007

Просматривайте отчеты с необработанными данными о производительности и отчеты с данными о скорости, чтобы убедиться, что нет стойких тенденций к увеличению количества журналов ожидания, которое не достигло недопустимого уровня и не начало влиять на сроки предоставления услуг в рамках соглашений об условиях обслуживания в системе сайтов Configuration Manager 2007. Просмотрите следующие отчеты:

  • Записи данных обнаружения
  • Инвентаризация оборудования
  • Инвентаризация программного обеспечения
  • Контроль использования программных продуктов
  • Сообщения о состоянии

Общая производительность системы

Просмотрите отчет о производительности системных ресурсов серверов, чтобы определить производительность систем по следующим критериям:

  • Использование диска
  • Использование памяти
  • Загрузка процессора

Производительность ролей сервера

Просмотрите отчеты с необработанными данными производительности и отчеты скоростной производительности для каждой из следующих ролей:

  • Точка управления устройствами
  • Точка управления
  • Сервер сайта

Доступность Configuration Manager 2007

Запускайте функцию составления отчетов о доступности Configuration Manager 2007, чтобы получить сведения о доступности серверов Configuration Manager 2007 и ролей сервера Configuration Manager 2007.

Отслеживание иерархии сайтов Configuration Manager 2007

Просмотрите данные установки агента в иерархии сайтов Configuration Manager и определите, доступен ли развернутым серверам достаточный уровень мониторинга. Новые серверы Configuration Manager могли быть развернуты без установки на них агента MOM.

См. также

Ежедневные задачи пакета управления Configuration Manager 2007
Еженедельные задачи пакета управления Configuration Manager 2007
Интеграция Configuration Manager 2007 с Operations Manager 2007

Дополнительные ресурсы

Выполнение операционных задач пакета управления Configuration Manager 2007
Справочник для пакета управления Configuration Manager 2007
Устранение неполадок в пакете управления Configuration Manager 2007


Устранение неполадок в пакете управления Configuration Manager 2007
См. также

Для устранения неполадок в продукте можно выполнить следующие действия.

  • Убедитесь в правильной установке Operations Manager 2007.
  • Убедитесь в правильной настройке параметров Operations Manager 2007.
  • Убедитесь в правильной настройке всех систем System Center Configuration Manager 2007 с помощью ключа реестра Operations Management.
  • Убедитесь, что на всех управляемых компьютерах поставщиков Configuration Manager 2007 и серверов сайтов Configuration Manager 2007 установлен агент Operations Manager 2007 и эти компьютеры могут использоваться в качестве прокси для других компьютеров.
  • Убедитесь, что импорт пакета управления был успешно завершен и выполнен полностью.
  • Убедитесь, что включены все необходимые объекты, такие как правила и мониторы.
  • Убедитесь, что в группах компьютеров находятся правильные компьютеры. Можно использовать режимAuthoring (Создание и настройка) в узлеGroups (Группы) для выполнения этой проверки.
  • Убедитесь в работоспособности всех агентов.
  • Убедитесь в правильной настройке интервала периодических сигналов и что правила распространены на компьютер агента Operations Manager 2007.
  • Убедитесь, что на системах сайта Configuration Manager 2007 установлены и запущены зависимые службы, включая инструментарий управления Windows (WMI), службу World Wide Web Publishing, службу администрирования Internet Information Services (IIS), фоновую интеллектуальную службу передачи (BITS) и MSSQLServer.
  • Убедитесь в правильной установке всех счетчиков производительности.
  • Убедитесь, что сценарии обладают достаточными правами доступа к ресурсам, которые им необходимы, если учетная запись агента не является локальной системой.

В данном разделе

Известные проблемы для пакета управления Configuration Manager 2007

См. также

Сценарии мониторинга пакета управления для Configuration Manager 2007

Дополнительные ресурсы

Обзор пакета управления Configuration Manager 2007
Развертывание пакета управления Configuration Manager 2007
Выполнение операционных задач пакета управления Configuration Manager 2007
Справочник для пакета управления Configuration Manager 2007


Известные проблемы для пакета управления Configuration Manager 2007
См. также

Ниже приведены известные ошибки пакета управления Configuration Manager 2007 для Operations Manager 2007.

Configuration Manager 2007 может мешать установке программного обеспечения других производителей, в ходе которой останавливается служба WMI

Наблюдение за WMI

Пакету управления Configuration Manager 2007 не удается обнаружить дополнительный сайт SMS, если на том же компьютере установлена консоль администрирования SMS

При перезапуске системы выдается недостаточно предупреждений

Сценарий Monitor SMS Status Messages в Configuration Manager 2007

В сценарии Monitor Site Summarizer в Configuration Manager 2007 происходит смещение стандартного интервала средства формирования сводных данных о состоянии системы сайта

Наблюдение за фоновой интеллектуальной службой передачи по умолчанию отключено

По умолчанию к поставщику приложения указан путь SMS_INSTALL_DIR_PATH% \ Logs, что справедливо не для всех серверов сайта Configuration Manager

В правилах обработки сообщений о состоянии, которые отслеживают подключение отправителя, заложена зависимость от работы отправителя

В ошибках сценариев в представлении «Топология сайтов» вместо имени компьютера отображается путь установки

Для поддержки схемы иерархии сайтов на всех серверах Configuration Manager необходим агент

В представлении «Состояние» Configuration Manager 2007 отображаются задачи SMS 2003

Configuration Manager может мешать установке программного обеспечения других производителей, в ходе которой останавливается служба WMI

Пакет управления Configuration Manager 2007 может препятствовать установке программ других производителей, использующих службу WMI. Большинство сценариев пакета управления получают доступ к реестру через службу WMI и могут вызывать ее перезапуск. Если служба WMI включена и может запускаться, служба COM успешно ее перезапустит.

Если программное обеспечение других производителей прекращает работу, но не отключает службу WMI во время установки или обновления, автоматический перезапуск сценария WMI может прекратить установку этих программ. Это может представлять проблему для обновления службы WMI или поставщика WMI в том случае, когда программа установки не отключает службу WMI изначально. Эта проблема касается всех клиентов WMI.

Наблюдение за WMI

  • Следующие правила основаны на событиях в системном журнале событий Windows NT® в диспетчере управления службами в случае непредвиденных ошибок служб. Для следующих правил не существует известных ограничений в операционной системе:
  • ошибка зависимой службы Configuration Manager 2007; непредвиденное завершение инструментария управления Windows.
  • ошибка зависимой службы Configuration Manager 2007; инструментарий управления Windows зависает при запуске.
  • ошибка зависимой службы Configuration Manager 2007; в инструментарии управления Windows происходит сбой при запуске.
  • ошибка зависимой службы Configuration Manager 2007; инструментарию управления Windows не удается войти в систему.
  • ошибка зависимой службы Configuration Manager 2007; служба инструментария управления Windows (WMI) зависит от другой службы, которую не удалось запустить или которая не существует.

Пакету управления Configuration Manager 2007 не удается обнаружить дополнительный сайт, если на том же компьютере установлена консоль администрирования ConfigMgr 2007

Установка консоли администратора Configuration Manager 2007 на компьютере, который является также сервером дополнительного сайта Configuration Manager 2007, приводит к ошибке: пакету управления Configuration Manager 2007 не удается идентифицировать сервер дополнительного сайта Configuration Manager 2007.

Чтобы избежать этой проблемы, при установке консоли администратора Configuration Manager 2007 на дополнительном сервере сайта Configuration Manager 2007 необходимо изменить значение реестра HKLM\SOFTWARE\Microsoft\SMS\Setup\Type с 4 на 2.

При перезапуске системы выдается недостаточно предупреждений

В случае перезапуска системы могут появиться лишь несколько оповещений об остановке служб. При этом иногда отсутствуют события или оповещения, свидетельствующие о перезапуске системы. Наилучшим решением для обнаружения преднамеренного или непреднамеренного завершения работы системы является установка пакета Microsoft Windows Servers Base Operating System Management Pack, который содержит правило, оповещающее о перезапуске системы. Существуют и другие методы определения того, была перезагружена система или нет: просмотр журналов событий Configuration Manager 2007, журнала событий Operations Manager 2007 NT, журнала событий Windows NT и событий Operations Manager 2007 в разделе создания подключения агента.

Сценарий Monitor SMS Status Messages в Configuration Manager 2007

Когда количество сообщений в таблице сообщений о состоянии Configuration Manager превысит 4 294 967 296, их нумерация начнется с нуля. В сценарии Monitor SMS Status Messages в Configuration Manager 2007 отсутствует механизм обнаружения такого обнуления. Этот сценарий выполняет поиск только идентификаторов записей, которые превышают идентификатор последнего обработанного сообщения состояния. Если идентификатор записи обнуляется, пакет управления не может выявить новые сообщения.

На сервере сайта обратите внимание на значение Next Status Message Record ID в разделе реестра HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\COMPONENTS\SMS_STATUS_MANAGER. Это идентификатор следующей записи в таблице SQL StatusMessages. Если это значение меньше значения LastRecordID, таблица StatusMessages будет начата сначала и перезапущена. Сценарий далее не обрабатывает сообщения, пока значение реестра Next Status Message Record ID больше, чем значение LastRecordID в файле VarSet.

Необходимо периодически следить за разделом реестра HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\COMPONENTS\SMS_STATUS_MANAGER на сайте сервера, чтобы знать идентификатор записи следующего сообщения состояния. В небольших организациях или в сайтах с несложной иерархией SMS этот раздел следует проверять каждые два-три месяца. В крупных организациях или в сайтах, содержащих несколько дочерних сайтов, этот раздел реестра должен проверяться каждый месяц. По мере приближения к значению 4 294 967 296 рекомендуется чаще просматривать этот раздел. Если идентификатор записи обнулен, следует разблокировать наблюдение за сообщениями о состоянии на компьютере, на котором работает сервер сайта.

Один из способов автоматизировать наблюдение за разделами реестра заключается в том, чтобы создать сценарий или правило обнаружения для компьютеров, значение идентификатора которых приближается к этому пороговому значению.

Чтобы найти все базы данных сайта Configuration Manager 2007 в группе конфигурации, выполните следующие действия. Обратите внимание, что роль сервера базы данных сайта теперь находится в ConfigMgr на сервере сайта — это необходимо для поддержки кластерных серверов SQL Server.

Процедура

Чтобы найти все базы данных сайта Configuration Manager 2007 в группе конфигурации и активировать отслеживание сообщений о состоянии

  1. На консоли Operations Manager нажмите кнопку Создание и настройка, а затем выберите Группы.

  2. В области результатов выполните поиск имен групп, содержащих строку группа компьютеров серверов базы данных сайта Microsoft ConfigMgr 2007.

  3. Щелкните правой кнопкой мыши имя группы, членов которой требуется найти, а затем выберите Просмотр членов группы.

  4. На компьютере, на котором находится роль базы данных сайта Configuration Manager 2007, в папке, заданной переменной среды TMP учетной записи, с которой выполняются сценарии (для системной учетной записи это папка Windows Temp), откройте следующий текстовый файл: ConfigMgr 2007 Monitor SMS Status Messages..SCOM2007.VarSet t. Запись LastRecordID_[имя_базы_данных_SMS] является значением идентификатора записи, соответствующей последнему сообщению о состоянии в таблице SQL StatusMessages, которое было обработано сценарием.

  5. Измените значение LastRecordID_[имя_базы_данных_SMS]: оно должно быть на единицу меньше значения параметра реестра Next Status Message record ID. Если результат равен 4 294 967 296, установите нулевое значение и сохраните файл.

В сценарии Monitor Site Summarizer в Configuration Manager 2007 происходит смещение стандартного интервала средства формирования сводных данных о состоянии системы сайта

Интервал, с которым запускается сценарий Monitor Site System Summarizer в Configuration Manager 2007, смещается на 10 минут в час по сравнению с интервалом опроса средства формирования сводных данных о состоянии системы сайта. Хотя консоль администрирования Configuration Manager позволяет настраивать расписание средства формирования сводных данных о состоянии системы сайта, консоль не изменяет этот интервал опроса, а только интервал других административных задач. Сценарий Monitor Site System Summarizer в Configuration Manager 2003 запускается с указанием времени Синхронизация каждые 60 минут в 00:10. Десятиминутный временной сдвиг позволяет средству формирования сводных данных о состоянии системы сайта завершить свой цикл. Если этого времени будет недостаточно, интервал следует увеличить, иначе сценарий будет завершать работу перед окончанием цикла средства формирования сводных данных о состоянии системы сайта. Это может привести к отображению сведений об устаревшем состоянии системы сайта.

Наблюдение за фоновой интеллектуальной службой передачи по умолчанию отключено

Фоновая интеллектуальная служба передачи (BITS) запускается по требованию расширенным клиентом SMS, поэтому в пакете управления Configuration Manager следующее правило по умолчанию отключено:

  • Выполняется служба, зависящая от ConfigMgr 2007: фоновая интеллектуальная служба передачи (BITS)

Следует включить это правило для автоматического запуска службы.

Следующие правила включаются по умолчанию для отслеживания неполадок службы BITS и отчета о невозможности запуска этой службы хостом агента SMS при необходимости:

  • Сбой службы ConfigMgr 2007: фоновая интеллектуальная служба передачи неожиданно завершила работу.
  • Сбой службы ConfigMgr 2007: фоновая интеллектуальная служба передачи зависла при запуске.
  • Сбой службы ConfigMgr 2007: не удалось запустить фоновую интеллектуальную службу передачи.
  • Сбой службы ConfigMgr 2007: фоновой интеллектуальной службе передачи не удалось войти в систему.
  • Сбой службы ConfigMgr 2007: фоновая интеллектуальная служба передачи зависит от другой службы, которую не удалось запустить или которая не существует.

По умолчанию к поставщику приложения установлен путь SMS_INSTALL_DIR_PATH% \ Logs, что справедливо не для всех серверов сайта SMS

Журналы приложений используются следующими правилами компонентов:

  • Компонент ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через локальную сеть (стандартный уровень безопасности).
  • Компонент ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через подключение RAS.
  • Компонент ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через локальную сеть (повышенный уровень безопасности).
  • Компонент ConfigMgr 2007: диспетчеру распространения не удалось обработать пакет.
  • Компонент ConfigMgr 2007: диспетчеру распространения не удалось вставить пакет SMS из-за того, что содержимое типа SDM отсутствует в таблице CI_Contents.
  • Компонент ConfigMgr 2007: поставщику политики не удалось получить новые политики обновления программного обеспечения из базы данных сайта SMS.
  • Компонент ConfigMgr 2007: поставщику политики не удалось создать новую политику обновления программного обеспечения.
  • Компонент ConfigMgr 2007: поставщику политики не удалось получить новые политики соблюдения из базы данных сайта SMS.
  • Компонент ConfigMgr 2007: поставщику политики не удалось создать новую политику соблюдения нормативных требований.
  • Компонент ConfigMgr 2007: поставщику политики не удалось уведомить диспетчер иерархии об изменении политики

Для работы этих правил необходимо создать на сервере сайта переменную среды %SMS_INSTALL_DIR_PATH% путем установки, заданным для сайта. Путь переменной среды не должен заканчиваться обратной косой чертой. Кроме того, каждый сервер Configuration Manager с отправителем должен быть управляемым компьютером.

Все правила, кроме правила Компонент ConfigMgr 2007: диспетчеру распространения не удалось обработать пакет, включены по умолчанию.

В правилах обработки сообщений о состоянии, которые отслеживают подключение отправителя, заложена зависимость от работы отправителя

Если отправителю не удается подключиться к родительскому сайту, сообщения о состоянии не передаются вверх по иерархии Configuration Manager, и пакет управления не создает оповещение об этих сообщениях. Это особенно важно для дочерних сайтов, в которых не выполняется сценарий ConfigMgr 2007 Monitor Status Message. Следующие правила сообщений о состоянии, отслеживающие подключение отправителя, зависят от работы отправителя и по умолчанию отключены:

  • Состояние ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через локальную сеть (стандартный уровень безопасности).
  • Состояние ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через подключение RAS.
  • Состояние ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через локальную сеть (повышенный уровень безопасности).
Примечание
Все эти правила по умолчанию отключены. Для работы этих правил необходимо, чтобы каждый сервер базы данных сайта SMS или хотя бы центральный сайт управлялся компьютером.

Доступен метод параллельного мониторинга на основе журнала отправителя Configuration Manager 2007. Эти правила включены по умолчанию. При отключении этих правил рекомендуется включить вышеперечисленные сопутствующие правила сообщений о состоянии. Не следует включать оба набора правил, поскольку в этом случае будут создаваться двойные оповещения. При одновременной активности правила сообщений о состоянии и правила компонента объединение событий и оповещений не предусмотрено.

  • Компонент ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через локальную сеть (стандартный уровень безопасности).
  • Компонент ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через подключение RAS.
  • Компонент ConfigMgr 2007: отправителю не удается подключиться к удаленному сайту через локальную сеть (повышенный уровень безопасности).

Для работы этих правил необходимо создать на сервере сайта переменную среды %SMS_INSTALL_DIR_PATH% путем установки, заданным для сайта. Путь переменной среды не должен заканчиваться обратной косой чертой. Кроме того, каждый сервер Configuration Manager с отправителем должен управляться компьютером. Дополнительные сведения см. в подразделе По умолчанию к поставщику приложения установлен путь SMS_INSTALL_DIR_PATH% \ Logs, что справедливо не для всех серверов сайта Configuration Manager.

В ошибках сценариев в представлении «Обнаружение иерархии сайтов» вместо имени компьютера отображается путь установки

При просмотре ошибок сценария из сценария "Обнаружение иерархии сайта ConfigMgr 2007" и локально созданных правил класс установки компьютера, вызывающего ошибку, отображается как Источник. Имя компьютера, вызывающего ошибку, отображается в составе описания предупреждения или пути ошибки сценария.

Для поддержки схемы иерархии сайтов на всех серверах Configuration Manager необходим агент

Для функционирования схемы иерархии сайтов агент должен быть установлен локально на всех серверах Configuration Manager в сайте, включая все удаленные серверы SQL, на которых выполняется база данных сайта. Это справедливо для всех наблюдаемых сайтов, включая центральные, основные и дополнительные сайты.

В представлении «Состояние» Configuration Manager 2007 отображаются задачи SMS 2003

Если установлены пакеты управления System Management Server (SMS) 2003 и Configuration Manager 2007, то задачи SMS 2003 отображаются в представлении «Состояние» Configuration Manager 2007, поскольку задачи SMS 2003 предназначены для класса Windows Computer, а не SMS Server.

См. также

Поддерживаемые конфигурации пакета управления Configuration Manager 2007

Дополнительные ресурсы

Устранение неполадок в пакете управления Configuration Manager 2007
Обзор пакета управления Configuration Manager 2007
Справочник для пакета управления Configuration Manager 2007


Справочник для пакета управления Configuration Manager 2007
См. также

Данные справочные материалы содержат информацию о Operations Manager 2007 и Configuration Manager 2007.

В данном разделе

Дополнительные ресурсы для пакета управления Configuration Manager 2007

Сайты и компоненты пакета управления Configuration Manager 2007

Группы компьютеров для пакета управления Configuration Manager 2007

Классы установки для пакета управления Configuration Manager 2007

Сценарии для пакета управления Configuration Manager 2007

Представления для пакета управления Configuration Manager 2007

Диаграммы для пакета управления Configuration Manager 2007

Отчеты для пакета управления Configuration Manager 2007

См. также

Сценарии мониторинга пакета управления для Configuration Manager 2007

Дополнительные ресурсы

Обзор пакета управления Configuration Manager 2007
Развертывание пакета управления Configuration Manager 2007
Выполнение операционных задач пакета управления Configuration Manager 2007


Дополнительные ресурсы для пакета управления Configuration Manager 2007
См. также

Для пакета управления System Center Configuration Manager 2007 доступны следующие ресурсы.

Microsoft Operations Manager 2007

Основную документацию по Operations Manager 2007 и самые последние сведения о System Center Operations Manager 2007 см. на веб-сайтеOperations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

System Center Configuration Manager 2007

Все необходимые сведения для развертывания и использования Configuration Manager 2007 представлены в основной документации по продукту, справке консоли администрирования Configuration Manager 2007, глоссарии Configuration Manager 2007 и библиотеке по Configuration Manager 2007. Библиотека документации по Configuration Manager 2007 и справка консоли администрирования Configuration Manager 2007 доступны из консоли администрирования Configuration Manager 2007.

Библиотека Configuration Manager 2007

  • Библиотека документации по Configuration Manager 2007 представляет сведения, необходимые для развертывания и использования Configuration Manager 2007. Библиотека устанавливается вместе с Configuration Manager 2007.

Configuration Manager 2007 в Интернете

  • Самые последние сведения о Configuration Manager 2007 см. на веб-странице библиотеки документации по Configuration Manager (http://go.microsoft.com/fwlink/?LinkId=98803).
  • Для получения необходимой помощи откройте список вариантов дополнительного содействия в разделе поддержки веб-сайта Configuration Manager по ссылке «Support for Configuration Manager» (на английском языке).http://go.microsoft.com/fwlink/?LinkId=98800).
  • Для поиска в базе знаний Microsoft и других ресурсах и быстрого получения точных ответов на вопросы, касающиеся SMS, посетите веб-сайтMicrosoft Help and Support . Чтобы найти в базе данных статью об определенной проблеме, введите в поле поиска «Qxxxxxx», где «xxxxxx» — номер, назначенный проблеме.

Обратная связь

  • Ваши замечания и пожелания помогут группе разработчиков документации Configuration Manager 2007 представить пользователям наиболее точные и полезные сведения. Отправляйте замечания и пожелания, касающиеся документации, по адресуConfiguration Manager.

См. также

Сайты и компоненты пакета управления Configuration Manager 2007
Группы компьютеров для пакета управления Configuration Manager 2007
Классы установки для пакета управления Configuration Manager 2007
Сценарии для пакета управления Configuration Manager 2007
Представления для пакета управления Configuration Manager 2007
Диаграммы для пакета управления Configuration Manager 2007
Отчеты для пакета управления Configuration Manager 2007


Сайты и компоненты пакета управления Configuration Manager 2007
См. также

К компонентам System Center Configuration Manager относится центральный сервер сайта Configuration Manager, база данных сайта Configuration Manager и консоль администрирования Configuration Manager. Обычно центральный сервер сайта Configuration Manager, база данных сайта Configuration Manager и консоль администрирования Configuration Manager устанавливаются на одном сервере, а каждой роли системы сайта выделяется отдельный сервер. Центральный сервер сайта вместе с базой данных и любыми ролями системы сайта составляют единый сайт Configuration Manager. В состав единого сайта Configuration Manager может входить несколько повторяющихся ролей системы сайта. Сайты Configuration Manager 2007 могут иметь многоуровневую структуру. В составе единого сайта Configuration Manager могут отсутствовать некоторые роли сервера сайта, такие как точка обнаружения серверов.

Пакет управления Configuration Manager 2007 предназначен для мониторинга иерархии сайтов Configuration Manager и серверов внутри нее. Данный пакет управления не предназначен для мониторинга функциональности Configuration Manager на клиентах Configuration Manager. Однако с помощью Operations Manager 2007 можно наблюдать за другими приложениями, установленными на клиентском компьютере Configuration Manager.

Дополнительные сведения о Configuration Manager 2007 см. в библиотеке по Configuration Manager (на английском языке). Ссылки на документацию о Configuration Manager см. в разделеДополнительные ресурсы для пакета управления Configuration Manager 2007 данного руководства.

К основным серверным ролям относятся следующие:

  • точка распространения
  • точка управления
  • точка обнаружения серверов
  • точка отчетов
  • точка обновления программного обеспечения
  • сервер сайта
  • база данных сайта
  • поставщик Configuration Manager
  • точка управления мобильными устройствами
  • консоль администрирования Configuration Manager
  • точка резервного состояния
  • точка обслуживания PXE
  • точка средства проверки работоспособности системы
  • точка обнаружения серверов
  • точка миграции состояний

Точка распространения

В точке распространения хранятся исходные файлы пакета Configuration Manager, которые клиенты Configuration Manager используют при установке программ, распространяемых сервером Configuration Manager. При объявлении администратором Configuration Manager программы объявление и сведения о программе оказываются доступны для клиентов через точку управления.

Во время настройки Configuration Manager серверу сайта автоматически назначается роль точки распространения. Администратор Configuration Manager может включить в точке распространения фоновую интеллектуальную службу передачи (BITS - Background Intelligent Transfer Service), которая обеспечивает инкрементную загрузку файла пакета у клиентов.

Клиенты используют службу BITS для автоматического выявления возможностей сетевых ресурсов и для эффективной настройки скорости передачи. Эта возможность поддерживается только для клиентов, работающих под управлением операционных систем Microsoft Windows XP Professional, Microsoft Windows Server™ 2003 и Windows Vista.

Точка управления

Точка управления является основной точкой связи между клиентами Configuration Manager и сервером сайта Configuration Manager. У сайта Configuration Manager имеется только одна стандартная точка управления, хотя с помощью службы балансировки сетевой нагрузки Windows можно настроить несколько точек управления. Точка управления:

  • представляет особые сведения о конфигурации клиента после установки клиента;
  • выступает в качестве места, где клиентские компьютеры просматривают объявления;
  • находит точки распространения для клиентов;
  • получает от клиентов опись, а также сведения об использовании программного обеспечения и состоянии и передает их на сервер сайта Configuration Manager.

Точка обнаружения серверов

Точка обнаружения серверов обнаруживает точки управления для клиентов Configuration Manager. Точка обнаружения серверов в основном используется при установке клиента. Точка обнаружения серверов:

  • находит точку управления для клиента, если для последнего настроено автоматическое назначение сайта Configuration Manager;
  • представляет клиентам сведения о размещении точки управления во время установки клиента с запуском по сценарию входа, а также во время установки без необходимых учетных данных.

Точка отчетов

Точка отчетов — это сервер, на котором выполняются службы IIS, содержащий код для средства просмотра отчетов и все дополнительные отчеты. Точка отчетов обменивается данными только с сервером базы данных сайта Configuration Manager.

Точка обновления программного обеспечения

Точка обновления программного обеспечения в Configuration Manager 2007 — это обязательный компонент обновлений программного обеспечения, устанавливается в качестве роли системы сайта в консоли Configuration Manager. Роль системы сайта для точки обновления программного обеспечения следует создавать на сервере системы сайта с установленными службами Windows Server Update Services (WSUS) 3.0, который взаимодействует с компонентами WSUS для настройки параметров обновления, запроса синхронизации с сервером обновлений высшего уровня и синхронизации обновлений из базы данных WSUS с базой данных сервера сайта.

Чтобы включить мониторинг для точки обновления программного обеспечения и служб Windows Server Update Services (WSUS), выполните следующие действия.

Чтобы включить мониторинг для точки обновления программного обеспечения и служб Windows Server Update Services (WSUS)

  1. В консоли управления щелкнитеAuthoring (Создание и настройка).

  2. В области переходов перейдите к пунктуAuthoring (Создание и настройка) > Management Pack Objects (Объекты пакета управления), а затем щелкнитеRules (Правила).

  3. В области правил найдите правило, которое следует включить. Если панель поиска отсутствует над списком правил, перейдите к пункту View (Просмотр), а затем щелкнитеFind (Найти).

  4. Щелкните правой кнопкой мыши имя правила, которое следует включить, перейдите к пунктуOverrides (Переопределения) > Override the Rule (Переопределить правило) и щелкните набор объектов, которые будут отслеживаться правилом.

  5. Установите свойствоEnabled (Включено) в значениеTrue (Истина) и измените пороговые значения с учетом своей среды. НажмитеОК.

Сервер сайта

Роль системы сайта Configuration Manager, назначаемая серверу, на котором успешно запущена установка Configuration Manager. После установки на компьютере сайта Configuration Manager компьютеру автоматически назначается роль сервера сайта. Каждый сайт Configuration Manager имеет один сервер сайта.

База данных сайта

Роль системы сайта Configuration Manager, назначаемая компьютеру, на котором находится база данных сайта Configuration Manager (база данных SQL Server).

Поставщик Configuration Manager

Поставщик Configuration Manager обрабатывает запросы на предоставление данных, поступившие из базы данных сайта Configuration Manager. Роль поставщика Configuration Manager устанавливается на тот же компьютер, что и сайт сервера Configuration Manager или база данных сайта Configuration Manager. Рекомендуется устанавливать поставщик Configuration Manager и базу данных сайта Configuration Manager на сервер сайта. Поставщик Configuration Manager предоставляет доступ к данным для консоли администрирования Configuration Manager, установленной на сайте.

Точка управления мобильными устройствами

Точка управления мобильными устройствами — это роль сайта, зависящая от роли точки управления Configuration Manager 2007. Точка управления мобильными устройствами представляет собой точку связи для клиентов Configuration Manager 2007 на устройствах Windows Mobile и должна находиться на том же компьютере, что и точка управления Configuration Manager 2007.

Консоль администрирования Configuration Manager

Консоль администрирования Configuration Manager 2007 — это графический интерфейс пользователя, который используется для администрирования Configuration Manager 2007. В этом интерфейсе используется оснастка консоли управления Microsoft (MMC), которая предоставляется с программным обеспечением Configuration Manager. Консоль администрирования Configuration Manager устанавливается по умолчанию, когда устанавливается основной сервер сайта. Ее также можно установить на другие серверы или рабочие станции.

Точка резервного состояния

Система сайта Configuration Manager, которая осуществляет сбор сообщений о состоянии от клиентов, которые не могут установиться должным образом, не могут установить привязку к сайту Configuration Manager 2007 или не могут обнаружить свою назначенную точку управления или обмениваться с ней данными. Сообщения о состоянии также отправляются в точку резервного состояния, если клиент успешно установился и назначил привязку к сайту.

Точка обслуживания PXE

Configuration Manager 2007 использует роль сайта точки обслуживания PXE для запуска процесса развертывания операционной системы. Точка обслуживания PXE должна быть настроена так, чтобы отвечать на загрузочные запросы PXE, выполняемые клиентами Configuration Manager 2007 по сети, и взаимодействовать с инфраструктурой Configuration Manager 2007 с целью определения соответствующих действий по развертыванию.

Точка средства проверки работоспособности системы

Точка средства проверки работоспособности системы — это роль системы сайта Configuration Manager 2007, которая работает на Windows Server 2008 с ролью Network Policy Server (NPS). При использовании защиты доступа к сети (Network Access Protection, NAP) в Configuration Manager 2007 точка средства проверки работоспособности системы необходима для проверки сообщения о работоспособности от клиентов Configuration Manager с включенной защитой доступа к сети с целью определения состояния как работоспособного или неработоспособного, либо создания сообщения об ошибке, которая не позволила определить состояние работоспособности.

Точка обнаружения серверов

Точки обнаружения серверов используются в иерархии Configuration Manager 2007 для выполнения назначения сайтов клиентов в интрасети и помощи клиентам в поиске точек управления в том случае, когда они не могут отыскать эти сведения с помощью служб Active Directory Domain Services. Клиенты интрасети используют Active Directory Domain Services в качестве предпочтительного способа выполнения назначений и поиска точек управления. Однако клиенты должны использовать точку обнаружения серверов, если схема Active Directory не расширена для Configuration Manager 2007 либо сайт не опубликован в Active Directory Domain Services, либо клиенты не принадлежат тому же лесу Active Directory, что и лес сервера сайта.

Точка миграции состояний

Точка миграции состояния используется процессом развертывания операционной системы Configuration Manager 2007 при миграции пользовательских состояний и настроек с одного компьютера на другой в процессе развертывания образа операционной системы. Для точки миграции состояния необходимо установить службы Internet Information Services.

См. также

Дополнительные ресурсы для пакета управления Configuration Manager 2007
Группы компьютеров для пакета управления Configuration Manager 2007
Классы установки для пакета управления Configuration Manager 2007
Сценарии для пакета управления Configuration Manager 2007
Представления для пакета управления Configuration Manager 2007
Диаграммы для пакета управления Configuration Manager 2007
Отчеты для пакета управления Configuration Manager 2007


Группы компьютеров для пакета управления Configuration Manager 2007
См. также

В пакете управления Configuration Manager 2007 предусмотрены следующие группы компьютеров:

  • Консоли администрирования Microsoft ConfigMgr 2007 — Системы сайта ConfigMgr 2007, рядовые серверы или рабочие станции, на которых установлена консоль администратора.
  • Расширенные клиенты Microsoft ConfigMgr 2007 — Расширенный клиент ConfigMgr 2007, установленный в любой системе.
  • Серверы точек распространения филиала Microsoft ConfigMgr 2007 — Клиенты ConfigMgr 2007, являющиеся серверами точек распространения филиала.
  • Главные серверы сайта Microsoft ConfigMgr 2007 — Серверы сайта ConfigMgr 2007, являющиеся главными серверами сайта.
  • Клиенты Microsoft ConfigMgr 2007 — Компьютеры ConfigMgr 2007, на которых установлен клиент ConfigMgr 2007.
  • Серверы компонентов Microsoft ConfigMgr 2007 на основе служб IIS — Серверы или системы сайта ConfigMgr 2007, на которых установлены службы IIS.
  • Серверы компонентов Microsoft ConfigMgr 2007 на основе служб SMS Executive — Серверы или системы сайта ConfigMgr 2007, на которых установлены службы SMS Executive.
  • Серверы точек управления устройствами Microsoft ConfigMgr 2007 — Серверы или системы сайта ConfigMgr 2007, являющиеся точками управления устройствами.
  • Серверы точек распространения Microsoft ConfigMgr 2007 — Серверы или системы сайта ConfigMgr 2007, являющиеся серверами точек распространения.
  • Серверы точек резервного состояния Microsoft ConfigMgr 2007 — Системы сайта ConfigMgr 2007 с установленной точкой резервного состояния ConfigMgr.
  • Серверы точек управления Microsoft ConfigMgr 2007 — Серверы или системы сайта ConfigMgr 2007, являющиеся точками управления.
  • Основные серверы сайта Microsoft ConfigMgr 2007 — Серверы сайта ConfigMgr 2007, являющиеся основными серверами сайта.
  • Поставщики Microsoft ConfigMgr 2007 — Серверы или системы сайта ConfigMgr 2007, являющиеся поставщиками ConfigMgr.
  • Сервер PXE Microsoft ConfigMgr 2007 — Системы сайта ConfigMgr 2007, являющиеся серверами служб развертывания Windows с установленной точкой службы PXE ConfigMgr.
  • Серверы точек формирования отчетов Microsoft ConfigMgr 2007 — Серверы или системы сайта ConfigMgr 2007, являющиеся точками формирования отчетов.
  • Дополнительные серверы сайта Microsoft ConfigMgr 2007 — Серверы сайта ConfigMgr 2007, являющиеся дополнительными серверами сайта.
  • Серверы точек обнаружения серверов Microsoft ConfigMgr 2007 — Серверы или системы сайта ConfigMgr 2007, являющиеся точками обнаружения серверов.
  • Серверы Microsoft ConfigMgr 2007 — Серверы или системы сайта ConfigMgr 2007.
  • Серверы базы данных сайта Microsoft ConfigMgr 2007 — Серверы или системы сайта ConfigMgr 2007, являющиеся серверами базы данных сайта.
  • Серверы сайта Microsoft ConfigMgr 2007 — Серверы сайта ConfigMgr 2007, являющиеся основными или дополнительными серверами сайта.
  • Серверы точек обновления программного обеспечения Microsoft ConfigMgr 2007 — Системы сайта ConfigMgr 2007, являющиеся серверами служб Windows Software Update Services с установленной точкой обновления программного обеспечения.
  • Серверы стандартных точек распространения Microsoft ConfigMgr 2007 — Серверы или системы сайта ConfigMgr 2007, являющиеся серверами стандартных точек распространения.
  • Серверы точки переноса пользовательской среды Microsoft ConfigMgr 2007 — Системы сайта ConfigMgr 2007 с установленной точкой переноса пользовательской среды ConfigMgr.
  • Серверы средства проверки работоспособности системы Microsoft ConfigMgr 2007 — Системы сайта ConfigMgr 2007, являющиеся серверами проверки подлинности в Интернете с установленным средством проверки работоспособности системы ConfigMgr.

См. также

Дополнительные ресурсы для пакета управления Configuration Manager 2007
Сайты и компоненты пакета управления Configuration Manager 2007
Классы установки для пакета управления Configuration Manager 2007
Сценарии для пакета управления Configuration Manager 2007
Представления для пакета управления Configuration Manager 2007
Диаграммы для пакета управления Configuration Manager 2007
Отчеты для пакета управления Configuration Manager 2007


Классы установки для пакета управления Configuration Manager 2007
См. также

В этом разделе приводится перечень классов установки в пакете управления System Center Configuration Manager 2007, которые используются для: правил, мониторов, и т. д. Обратитесь к разделу Authoring (Создание и настройка) в консоли управления Operations Manager 2007 и задайте область классов, представляющих интерес.

  • Консоли администрирования Microsoft ConfigMgr 2007 — системы сайтов ConfigMgr 2007, рядовые серверы или рабочие станции, на которых установлена консоль администрирования.
  • Расширенные клиенты Microsoft ConfigMgr 2007 — расширенные клиенты ConfigMgr 2007, установленные в любой системе.
  • Серверы точек распространения филиалов Microsoft ConfigMgr 2007 — клиенты ConfigMgr 2007, которые являются серверами точек распространения филиалов.
  • Центральные серверы сайтов Microsoft ConfigMgr 2007 — серверы сайтов ConfigMgr 2007, которые являются серверами центральных сайтов.
  • Клиенты Microsoft ConfigMgr 2007 — компьютеры ConfigMgr 2007 с установленными клиентскими программами ConfigMgr 2007.
  • Серверы компонентов Microsoft ConfigMgr 2007 на основе служб IIS — серверы сайтов или системы сайтов ConfigMgr 2007, на которых работают службы IIS.
  • Серверы компонентов Microsoft ConfigMgr 2007 на основе SMS Executive — серверы сайтов или системы сайтов ConfigMgr 2007, на которых работают службы SMS Executive.
  • Серверы точек управления устройствами Microsoft ConfigMgr 2007 — серверы сайтов или системы сайтов ConfigMgr 2007, которые являются точками управления устройствами.
  • Серверы точек распространения Microsoft ConfigMgr 2007 — серверы сайтов или системы сайтов ConfigMgr 2007, которые являются точками распространения.
  • Серверы точек резервного состояния Microsoft ConfigMgr 2007 — системы сайтов ConfigMgr 2007 с установленной точкой резервного состояния ConfigMgr.
  • Серверы точек управления Microsoft ConfigMgr 2007 — серверы сайтов или системы сайтов ConfigMgr 2007, которые являются точками управления.
  • Основные серверы сайтов Microsoft ConfigMgr 2007 — системы сайтов ConfigMgr 2007, которые являются серверами основных сайтов.
  • Поставщики Microsoft ConfigMgr 2007 — серверы сайтов или системы сайтов ConfigMgr 2007, которые являются поставщиками ConfigMgr.
  • PXE-сервер Microsoft ConfigMgr 2007 — системы сайтов ConfigMgr 2007, которые являются серверами служб развертывания Windows с установленной точкой службы ConfigMgr PXE.
  • Серверы точки отчетов Microsoft ConfigMgr 2007 — серверы сайтов или системы сайтов ConfigMgr 2007, которые являются точками отчетов.
  • Дополнительные серверы сайтов Microsoft ConfigMgr 2007 — серверы сайтов ConfigMgr 2007, которые являются серверами дополнительных сайтов.
  • Серверы точек обнаружения серверов Microsoft ConfigMgr 2007 — серверы сайтов или системы сайтов ConfigMgr 2007, которые являются точками обнаружения серверов.
  • Серверы Microsoft ConfigMgr 2007 — серверы сайтов или системы сайтов ConfigMgr 2007.
  • Серверы баз данных сайтов Microsoft ConfigMgr 2007 — серверы сайтов или системы сайтов ConfigMgr 2007, которые являются серверами баз данных сайтов.
  • Серверы сайтов Microsoft ConfigMgr 2007 — серверы сайтов ConfigMgr 2007, которые являются основными или дополнительными серверами сайтов.
  • Серверы точек обновления программного обеспечения Microsoft ConfigMgr 2007 — системы сайтов ConfigMgr 2007, которые являются серверами служб WSUS с установленной точкой обновления программного обеспечения ConfigMgr PXE.
  • Серверы точек стандартного распространения Microsoft ConfigMgr 2007 — серверы сайтов или системы сайтов ConfigMgr 2007, которые являются серверами точек стандартного распространения.
  • Серверы точек миграции состояний Microsoft ConfigMgr 2007 — системы сайтов ConfigMgr 2007 с установленной точкой миграции состояний ConfigMgr.
  • Серверы служб проверки работоспособности системы Microsoft ConfigMgr 2007 — системы сайтов ConfigMgr 2007, которые являются серверами проверки подлинности в Интернете с установленным средством проверки работоспособности системы ConfigMgr.

См. также

Дополнительные ресурсы для пакета управления Configuration Manager 2007
Сайты и компоненты пакета управления Configuration Manager 2007
Группы компьютеров для пакета управления Configuration Manager 2007
Сценарии для пакета управления Configuration Manager 2007
Представления для пакета управления Configuration Manager 2007
Диаграммы для пакета управления Configuration Manager 2007
Отчеты для пакета управления Configuration Manager 2007


Сценарии для пакета управления Configuration Manager 2007
См. также

Пакет управления Configuration Manager 2007 содержит сценарии Operations Manager 2007, автоматически выполняемые агентами, и сценарии, которые должен запускать администратор. Далее в этом разделе представлены дополнительные сведения о некоторых из этих сценариев.

Следующие сценарии автоматически запускаются агентом Operations Manager 2007:

  • ConfigMgr 2007 Monitor Collection Evaluation Tasks
  • ConfigMgr 2007 Monitor Component Health
  • ConfigMgr 2007 Monitor NLB Management Point Health
  • ConfigMgr 2007 Monitor Server Health
  • ConfigMgr 2007 Monitor Site Maintenance Tasks
  • ConfigMgr 2007 Monitor Site System Summarizer
  • ConfigMgr 2007 Monitor SMS Executive Crash Dumps
  • ConfigMgr 2007 Monitor SMS Inbox
  • ConfigMgr 2007 Monitor SMS Status Messages
  • ConfigMgr 2007 Monitor State Message Summary Tasks
  • ConfigMgr 2007 Service Discovery – Client
  • ConfigMgr 2007 Service Discovery – Server
  • Обнаружение иерархии сайта ConfigMgr 2007

ConfigMgr 2007 Monitor SMS Status Messages

В Configuration Manager 2007 обнаружение многих проблем и сообщение о них выполняется посредством состояния системы SMS. Сообщения о состоянии создаются компонентами Configuration Manager 2007 при возникновении условий, указанных администратором Configuration Manager 2007.

Сообщения о состоянии отправляются в базу данных сайта Configuration Manager 2007, а также вверх по иерархии сайта в базу данных родительского сайта. Можно отслеживать состояние системы Configuration Manager 2007 для каждого сайта путем простого опроса таблицы сообщений о состоянии Configuration Manager 2007 в указанной базе данных.

Для сообщения администраторам Configuration Manager 2007 о наиболее важных событиях был выбран набор сообщений о состоянии. При обнаружении в базе данных одного из таких сообщений создается оповещение.

Сценарий выполняет следующие действия.

  • Проверяет, работает ли система в режиме управления без агента. Если это верно, сценарий завершается без выполнения дальнейших действий.
  • Инициализирует глобальные переменные.
  • Открывает и считывает из файла ConfigMgr 2007 Monitor SMS Status Messages.VarSet запись RecordID последнего обработанного сообщения о состоянии для каждой отслеживаемой базы данных сайта Configuration Manager.
  • Обрабатывает сообщения о состоянии, найденные в каждой базе данных сайта Configuration Manager 2007 на локальном компьютере.
  • Записывает в файл ConfigMgr 2007 Monitor SMS Status Messages.SCOM2007.VarSet запись RecordID последнего обработанного сообщения о состоянии для отслеживаемой базы данных сайта Configuration Manager 2007 и закрывает файл.

Сценарий «ConfigMgr 2007 Monitor SMS Status Messages» создает события с кодом, совпадающим с кодом сообщения о состоянии SMS, о котором создается отчет. В следующей таблице описан формат создаваемого события.

Формат событий, созданных сценарием «ConfigMgr 2007 Monitor SMS Status Messages»

Параметр | Описание
EventType | «Успех», «Ошибка», «Предупреждение» или «Уведомление» в зависимости от серьезности сообщения о состоянии SMS.
EventNumber | Код сообщения о состоянии SMS.
Category | Код сайта ConfigMgr.
LoggingDomain | Домен ресурса компьютера.
LoggingComputer | NetBIOS-имя компьютера.
Parameter1 | NetBIOS-имя компьютера.
Parameter2 | Имя модуля ConfigMgr, например ConfigMgr Server.
Parameter3 | Имя компонента ConfigMgr.
Parameter4 | Код сообщения о состоянии SMS.
Parameter5 | Код ошибки Win32.
Parameter6 | Код родительского сайта или сайта верхнего уровня.
Parameter7 | RecordID сообщения о состоянии в таблице сообщения о состоянии SMS.
Description | «В базе данных сайта <Site Code> обнаружено новое сообщение с кодом <Message ID> о состоянии SMS от компонента <Component Name> на компьютере <NetBIOS Name>.»

Сценарий «ConfigMgr 2007 Monitor SMS Status Messages» также сообщает об ошибках при выполнении сценария с помощью сообщения о состоянии номер 1102:

EventType= Предупреждение

EventNumber= 1102

Description = Обнаружена ошибка выполнения сценария ConfigMgr 2007 Monitor SMS Status Messages, запущенного правилом <ScriptProcessingRuleName>. Сообщение об ошибке будет содержать текст «Failed to <ErrorDescription>».

Все правила событий отслеживания сообщений о состоянии ConfigMgr 2007 начинаются с текста «Состояние ConfigMgr 2007:» и связаны с классом Серверы базы данных сайта ConfigMgr.

  • Состояние ConfigMgr 2007: мониторинг сообщений

Правило «Состояние ConfigMgr 2007: мониторинг сообщений» запускает сценарий каждые 30 минут с синхронизацией в 00:02. Сведения см. на странице Knowledge (Знания) этого правила.

Примечание
Правило «Состояние ConfigMgr 2007: мониторинг сообщений» выполняется длительное время, если отслеживаемые таблицы содержат слишком много данных с предысторией. Чтобы предотвратить длительное выполнение этого запроса, рекомендуется удалять сообщения о состоянии.

  • Состояние ConfigMgr 2007: ошибка сценария

Правило «Состояние ConfigMgr 2007: ошибка сценария» отслеживает оповещения и создает при их обнаружении ошибки сценариев. Все ошибки сценариев передаются посредством одного события номер 1102. Сведения о разрешении оповещения см. на странице Knowledge (Знания) этого правила.

  • Состояние ConfigMgr 2007: <status message name>

Правило «Состояние ConfigMgr 2007: <имя сообщения о состоянии>» отслеживает определенные события сообщений состояния и создает для них оповещения. Сведения о разрешении оповещения см. на странице Knowledge (Знания) этого правила.

Все оповещения имеют описание события в следующем формате, где $Description$ — это описание события:

$Logging Computer$ - "Имя правила". $Description$

Файл ConfigMgr 2007 Monitor SMS Status Messages VarSet используется для сохранения RecordID последнего обработанного для сайта сообщения о состоянии. Файл VarSet расположен в папке, заданной переменной среды TMP. Этот текстовый файл с разделителем табуляции имеет следующий формат:

Копировать код
LastRecordID_DBNameRecordID#

Например, запись LastRecordID_SMS_FLA с RecordID, равным 477860, будет указывать на то, что последняя обработанная запись из базы данных SMS_FLA имела номер 477860.

При обновлении пакета управления с предыдущей версии в файле ConfigMgr 2007 Monitor SMS Status Messages VarSet появляется следующий текст:

Копировать код
LastRecordID476743
LastRecordID_SMS_FLA477860

Первая строка, в которой нет имени базы данных, содержит исходную версию сообщения о состоянии, не поддерживающей отслеживание нескольких баз данных. Вторая строка, содержащая имя базы данных SMS_FLA, указывает, что текущая версия сообщения состояния поддерживает отслеживание нескольких баз данных.

Первая строка данных не будет использована, поскольку в случае с несколькими базами данных сайта трудно определить, к какой базе данных относится эта строка. Однако первая строка не удаляется из файла VarSet, поскольку она может быть важна для оценки изменений и проверки правильности отслеживания RecordID после обновления. В Configuration Manager 2007 все сценарии, осуществляющие доступ к базе данных сайта, запускаются с сервера сайта для обеспечения поддержки кластеров SQL. В этом заключается отличие от SMS 2003, где сценарии в SQL Server всегда запускаются локально. Таким образом, экземпляры серверов баз данных сайтов Configuration Manager 2007 будут совпадать с обнаруженными экземплярами серверов сайтов Microsoft Configuration Manager.

ConfigMgr 2007 Monitor Site System Summarizer

Site System Summarizer

Site System Status Summarizer — это компонент службы SMS Executive, поддерживающий состояние на всех определенных системах сайта Configuration Manager 2007. По умолчанию этот компонент запрашивает текущее состояние систем один раз в час. Этот интервал определяется в файле управления сайта Configuration Manager 2007. Изменять длительность интервала не рекомендуется. Состояние сохраняется в таблице базы данных сайта Configuration Manager 2007.

Состояние «DownSince» системы сайта

Компонент Site System Status Summarizer определяет, что система сайта отключена, если к этой системе не удается подключиться в течение одного из интервалов опроса. Невозможность подключения может быть вызвана следующими причинами.

  • Компьютер не включен, не подключен к сети или неисправен.
  • Компонент ConfigMgr 2007 Site System Status Summarizer не может установить подключение, поскольку нет доступных подключений.
  • У компонента ConfigMgr 2007 Site System Status Summarizer недостаточно прав доступа для подключения к системе сайта.
  • Компонент ConfigMgr 2007 Site System Status Summarizer не может установить подключение к системе сайта из-за неполадок в сети.
  • Компьютер был окончательно выведен из эксплуатации.

Значение «DownSince» представлено в таблице базы данных сайта Summarizer_SiteSystem в виде столбца.

Действуют следующие ограничения.

  • Интервал опроса компонента Site System Summarizer равен 1 часу. Этот интервал обеспечивает достаточное время для опроса всех систем сайтов. В целях сохранения производительности этот интервал не может быть изменен. Интервал опроса управляется свойством Startup Schedule (Расписание запуска) в файле управления сайтом, а не свойством Wakeup Interval (Интервал пробуждения). Это означает, что изменение значения свойства Wakeup Interval (Интервал пробуждения), по умолчанию равного 60, не окажет влияния на работу. Кроме того, изменение параметра Startup Schedule (Расписание запуска) также не повлияет на интервал опроса. По умолчанию значение этого параметра равно 60 минутам, а компонент Site System Status Summarizer опрашивает компьютеры в начале каждого часа вне зависимости от значения параметра Startup Schedule (Расписание запуска).
  • Оповещение создается только в том случае, если в течение двух часов возникнут два последовательных события ConfigMgr 2007 Site System Summarizer: возможно, система сайта не работает. Такой подход используется, чтобы учесть кратковременные сбои сети.
  • Существует множество причин недоступности Configuration Manager 2007, которые компонент Site System Status Summarizer не может отследить. Например, компонент Site System Status Summarizer не считает Configuration Manager недоступным, если службы SMS не запущены или если база данных сайта Configuration Manager 2007 недоступна, что случается при остановке службы SQL Server.
  • Компонент Site System Status Summarizer записывает в таблицу Site System Status Summarizer базы данных текущее состояние «DownSince» для каждого объекта сайта и для каждой роли системы сайта на компьютере.

Сценарий отслеживания Site System Status Summarizer изучает каждую роль системы сайта в таблице Site System Status Summarizer. Если система сайта помечена как отключенная, создается событие. Затем на основе события создается оповещение. Несколько ролей могут создавать несколько оповещений.

Каждая роль сервера Configuration Manager 2007, за исключением точки распространения Configuration Manager 2007, по умолчанию устанавливает две роли сервера Configuration Manager 2007: одну — для указанной роли, а другую — для сервера компонентов Configuration Manager 2007. Предположим, что система сайта используется в качестве точки обнаружения серверов и в качестве точки формирования отчетов. Если этот сервер был отключен в течение более чем 2 часов (два интервала опроса Site System Status Summarizer), то компонент Site System Status Summarizer пометит обе этих роли и соответствующие роли сервера компонентов Configuration Manager как отключенные.

Однако при указании двухчасового интервала будет создано только три оповещения: по одному для каждой роли сервера и еще одно для физического сервера компонентов, на котором размещены две роли.

  • По умолчанию используется 60-минутный интервал с запуском через 10 минут после начала каждого часа, то есть сценарий ConfigMgr 2007 Monitor Site System Summarizer запускается через 10 минут после начала опроса Site System Status Summarizer. Если опрос занимает более 10 минут, следует соответствующим образом увеличить смещение поставщика запланированных событий. В противном случае не будут учтены последние сообщения о состоянии системы сайта.

Сценарий ConfigMgr 2007 Monitor SMS Executive Crash Dumps

Этот сценарий выполняет следующие действия.

  • Определяет, работает ли целевой компьютер в режиме без агента. Если это верно, сценарий завершается без выполнения дальнейших действий. Этот сценарий использует локальный файл VarSet для сохранения переменных, поэтому агент Operations Manager 2007 должен быть установлен на все целевые компьютеры, на которых запущена служба SMS Executive.
  • Открывает локальный файл ConfigMgr 2007 Monitor SMS Executive Crash Dumps.SCOM2007.VarSet из папки, заданной с помощью переменной среды TMP, и считывает его содержание в коллекцию. Если такого файла нет, событие ошибки сценария не создается. Если файл существует, но его не удается открыть, то создается событие ошибки сценария со следующим текстом:

Failed to load script variables (Ошибка загрузки переменных).

  • Проверяет, была ли создана новая аварийная копия памяти после выполнения последней проверки. Если это верно, то сценарий создает событие для оповещения о новой аварийной копии памяти. Для создания события ошибки сценарий выполняет следующие действия.
    • Получает папку установки ConfigMgr из раздела реестра SMS Identification (значение реестра «HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\Identification\ Installation Directory»). Если путь получить не удается, сценарий создает событие ошибки сценария со следующим текстом, после чего завершает работу:

Failed to read registry value (Ошибка при чтении значения реестра).

  • Создает полный путь к папке аварийных дампов, добавляя «Logs\CrashDumps» к пути установки Configuration Manager, полученному из реестра.
  • Проверяет, существует ли папка CrashDumps. Если папка не существует, то сценарий завершается без выполнения дальнейших действий.
  • Если папка CrashDump существует, сценарий получает дату создания последней папки аварийной копии памяти из коллекции VarSet.
  • Проверяет, были ли созданы более новые аварийные копии памяти, и обрабатывает только последнюю из них. Для определения наиболее поздней аварийной копии памяти используется сохраненная дата последнего создания аварийной копии памяти, если она доступна. Сравнение даты и времени создания папки выполняется с приращением в 1 секунду.
  • Если создана новая аварийная копия памяти или если это первый запуск данного сценария, сценарий заносит в журнал и создает событие 1710, указывая новую папку и путь аварийной копии памяти. Сценарий сохраняет дату создания папки аварийной копии памяти в коллекции VarSet.
  • Записывает содержимое коллекции VarSet в локальный файл ConfigMgr 2007 Monitor SMS Executive Crash Dumps.SCOM2007.VarSet и закрывает файл. Если такого файла нет, он создается. Если переменные VarSet не были заданы, в файле записи для них не создаются. Если при записи в файл возникает ошибка, создается следующее сообщение об ошибке сценария: Failed to save script variables (Ошибка при сохранении переменных сценария).

Событие «Наблюдение за аварийной копией памяти службы Executive SMS ConfigMgr 2007»

Сценарий ConfigMgr 2007 Monitor SMS Executive Crash Dumps сообщает посредством события 1710 о сбое системы, как описано ниже:

EventType = Ошибка

EventNumber= 1710

Category = Код сайта SMS

Description = Сбой SMS Executive на сайте "XXX". Дополнительные сведения см. в разделе «<Drive> <ConfigMgrInstallationPath>\Logs\CrashDumps\NewFolder» информации об аварийном дампе.

Событие ошибки сценария ConfigMgr 2007 Monitoring SMS Executive Crash Dumps

Сценарий SMS 2003 Monitor SMS Executive Crash Dumps сообщает об ошибках при выполнении сценария посредством события 1102.

EventType = Предупреждение

EventNumber= 1102

Description = Сценарий SMS 2003 Monitor SMS Executive Crash Dumps, запущенный правилом обработки Аварийные копии памяти SMS 2003: мониторинг службы SMS Executive, обнаружил ошибку при выполнении. CrLf "Failed to <Message>." ErrorString

См. также

Дополнительные ресурсы для пакета управления Configuration Manager 2007
Сайты и компоненты пакета управления Configuration Manager 2007
Группы компьютеров для пакета управления Configuration Manager 2007
Классы установки для пакета управления Configuration Manager 2007
Представления для пакета управления Configuration Manager 2007
Диаграммы для пакета управления Configuration Manager 2007
Отчеты для пакета управления Configuration Manager 2007


Представления для пакета управления Configuration Manager 2007
См. также

В пакете управления Configuration Manager 2007 предусмотрены следующие общие представления:

  • Предупреждения
  • Состояние компьютера
  • События
  • Схема иерархии сайтов
  • Состояние иерархии сайтов
  • Состояние сайта
  • Состояние задачи
  • а также следующие папки представления категорий
  • Общие
  • Производительность

Общие

  • Предупреждения главного сервера сайта за последние 72 часа
  • Новые предупреждения за последние 72 часа

Представления производительности

Возможна настройка представлений для отображения данных по отдельным компьютерам или представлениям. Сложность графика можно уменьшить, выбрав счетчики по отдельным интересующим компьютерам.

Журналы ожидания для серверов Management Point Server

  • Журнал ожидания DDR за последние 48 часов
  • Журнал ожидания FileCollection за последние 48 часов
  • Журнал ожидания HINV за последние 48 часов
  • Журнал ожидания исходящих событий папки ddr.box за последние 48 часов
  • Журнал ожидания исходящих событий папки distmgr.box за последние 48 часов
  • Журнал ожидания исходящих событий папки hinv.box за последние 48 часов
  • Журнал ожидания исходящих событий папки rdr.box за последние 48 часов
  • Журнал ожидания исходящих событий папки sinv.box за последние 48 часов
  • Журнал ожидания исходящих событий папки stat.box за последние 48 часов
  • Журнал ожидания исходящих событий папки statemsg.box за последние 48 часов
  • Журнал ожидания исходящих событий папки swm.box за последние 48 часов
  • Журнал ожидания ретрансляции за последние 48 часов
  • Журнал ожидания SINV за последние 48 часов
  • Журнал ожидания состояния за последние 48 часов

Журналы ожидания для серверов Service Point Server PXE

  • Количество ожидающих запросов базы данных за последние 24 часа

Журналы ожидания для серверов на основе службы SMS Executive

  • Журнал ожидания исходящих событий папки stat.box за последние 48 часов
  • Журнал ожидания исходящих событий папки statemsg.box за последние 48 часов

Журналы ожидания для серверов сайтов

  • Журнал ожидания DDR за последние 48 часов
  • Журнал ожидания HINV за последние 48 часов
  • Журнал ожидания входящих событий папки auth/dataldr.box за последние 48 часов
  • Журнал ожидания входящих событий папки auth/ddm.box за последние 48 часов
  • Журнал ожидания входящих событий папки auth/sinv.box за последние 48 часов
  • Журнал ожидания входящих событий папки auth/statesys.box за последние 48 часов
  • Журнал ожидания входящих событий папки ciamgr.box за последние 48 часов
  • Журнал ожидания входящих событий папки ciamgr.box/RETRY.box за последние 48 часов
  • Журнал ожидания входящих событий папки compsumm.box/repl за последние 48 часов
  • Журнал ожидания входящих событий папки dataldr.box за последние 48 часов
  • Журнал ожидания входящих событий папки ddm.box за последние 48 часов
  • Журнал ожидания входящих событий папки despoolr.box/receive за последние 48 часов
  • Журнал ожидания входящих событий папки objmgr.box/INCOMING за последние 48 часов
  • Журнал ожидания входящих событий папки objmgr.box/INCOMING/Retry за последние 48 часов
  • Журнал ожидания входящих событий папки offermgr.box/INCOMING за последние 48 часов
  • Журнал ожидания входящих событий папки offersum.box/repl за последние 48 часов
  • Журнал ожидания входящих событий папки schedule.box/outboxes/LAN за последние 48 часов
  • Журнал ожидания входящих событий папки schedule.box/requests за последние 48 часов
  • Журнал ожидания входящих событий папки sinv.box за последние 48 часов
  • Журнал ожидания входящих событий папки sitestat.box/repl за последние 48 часов
  • Журнал ожидания входящих событий папки statmgr.box/statmsgs за последние 48 часов
  • Журнал ожидания входящих событий папки swmproc.box/usage за последние 48 часов
  • Журнал ожидания входящих событий папки WOLCMGR.box за последние 48 часов
  • Журнал ожидания входящих событий папки WOLCMGR.box/data за последние 48 часов
  • Журнал ожидания задач планировщика за последние 48 часов
  • Журнал ожидания отправки запросов планировщика за последние 48 часов
  • Журнал ожидания SINV за последние 48 часов
  • Журнал ожидания SWM за последние 48 часов
  • Всего ожидающих WOL-запросов за последние 48 часов

Условия для серверов State Migration Point Server

  • Общее свободное место на диске за последний час

Условия для серверов System Health Validator Server

  • Patch CookieInvalid за последние 24 часа
  • Patch CookieMissing за последние 24 часа
  • Patch CookieNew за последние 24 часа
  • Patch CookieNull за последние 24 часа
  • Patch CookieOld за последние 24 часа
  • Patch CookieSame за последние 24 часа
  • Patches Not Installed за последние 24 часа
  • SMS NAP Client Agent Disabled за последние 24 часа
  • SoH Expired Absolute Date за последние 24 часа
  • SoH Expired TTL за последние 24 часа

Общие<Тип сервера>

Следующие представления доступны для серверов Management Point Server, PXE Service Point Server, серверов сайта, серверов Software Update Point Server, State Migration Point Server и System Health Validator Server.

  • LogicalDisk за последние 48 часов
  • Memory за последние 48 часов
  • Processor за последние 48 часов

Скорости обработки

  • *Скорость обработки всех сообщений на сервере Management Point Server ConfigMgr 2007 за последние 24 часа
  • *Скорость обработки всех отчетов на сервере Management Point Server ConfigMgr 2007 за последние 24 часа
  • *Скорость обработки всех отчетов на сервере сайтов ConfigMgr 2007 за последние 24 часа

Скорость обработки для серверов Management Point Server

  • Записей DDR/сек за последние 24 часа
  • Попыток подключения к базе данных DM/сек за последние 24 часа
  • Записей DDR для DM/сек за последние 24 часа
  • Запросов преобразования обнаружения DM/сек за последние 24 часа
  • Размещений точки DP для DM/сек за последние 24 часа
  • Запросов преобразования записей инвентаризации оборудования DM/сек за последние 24 часа
  • Записей HINV для DM/сек за последние 24 часа
  • Запросов ISAPI для DM/сек за последние 24 часа
  • Запросов параметров компьютера DM/сек за последние 24 часа
  • Запросов версии пакета DM/сек за последние 24 часа
  • Записей SINV для DM/сек за последние 24 часа
  • Запросов текста политики программного обеспечения DM/сек за последние 24 часа
  • Запросов идентификатора политики программного обеспечения DM/сек за последние 24 часа
  • Состояний DM/сек за последние 24 часа
  • Запросов параметров компьютера DM/сек за последние 24 часа
  • Размещений точки DP/сек за последние 24 часа
  • Ошибок запросов пакета SDM/сек за последние 24 часа
  • Запросов пакета SDM/сек за последние 24 часа
  • Запросов GetAuth/сек за последние 24 часа
  • Запросов GetPolicy/сек за последние 24 часа
  • Записей HINV/сек за последние 24 часа
  • Запросов ISAPI/сек за последние 24 часа
  • Размещений точки MP/сек за последние 24 часа
  • Скопированных файлов/мин в папке исходящих событий ddr.box за последние 24 часа
  • Всего ошибок копирования файлов в папке исходящих событий ddr.box за последние 24 часа
  • Всего скопированных файлов в папке исходящих событий ddr. box за последние 24 часа
  • Скопированных файлов/мин в папке исходящих событий distmgr.box за последние 24 часа
  • Всего ошибок копирования файлов в папке исходящих событий distmgr.box за последние 24 часа
  • Всего скопированных файлов в папке исходящих событий distmgr.box за последние 24 часа
  • Скопированных файлов/мин в папке исходящих событий hinv.box за последние 24 часа
  • Всего ошибок копирования файлов в папке исходящих событий hinv.box за последние 24 часа
  • Всего скопированных файлов в папке исходящих событий hinv.box за последние 24 часа
  • Скопированных файлов/мин в папке исходящих событий rdr.box за последние 24 часа
  • Всего ошибок копирования файлов в папке исходящих событий rdr.box за последние 24 часа
  • Всего скопированных файлов в папке исходящих событий rdr.box за последние 24 часа
  • Скопированных файлов/мин в папке исходящих событий sinv.box за последние 24 часа
  • Всего ошибок копирования файлов в папке исходящих событий sinv.box за последние 24 часа
  • Всего скопированных файлов в папке исходящих событий sinv.box за последние 24 часа
  • Скопированных файлов/мин в папке исходящих событий stat.box за последние 24 часа
  • Всего ошибок копирования файлов в папке исходящих событий stat.box за последние 24 часа
  • Всего скопированных файлов в папке исходящих событий stat.box за последние 24 часа
  • Скопированных файлов/мин в папке исходящих событий statemsg.box за последние 24 часа
  • Всего ошибок копирования файлов в папке исходящих событий statemsg.box за последние 24 часа
  • Всего скопированных файлов в папке исходящих событий statemsg.box за последние 24 часа
  • Скопированных файлов/мин в папке исходящих событий swm.box за последние 24 часа
  • Всего ошибок копирования файлов в папке исходящих событий swm.box за последние 24 часа
  • Всего скопированных файлов в папке исходящих событий swm.box за последние 24 часа
  • Запросов PA/сек за последние 24 часа
  • Отчетов ретрансляции/сек за последние 24 часа
  • Средняя задержка запроса доступности сервера DMP за последние 24 часа
  • Всего ошибок запросов доступности сервера DMP за последние 24 часа
  • Успешных запросов доступности сервера DMP за последние 24 часа
  • Всего запросов доступности сервера DMP за последние 24 часа
  • Успешных запросов доступности сервера MP за последние 24 часа
  • Всего запросов доступности сервера MP за последние 24 часа
  • Записей SINV/сек за последние 24 часа
  • Выполненных SP/сек за последние 24 часа
  • Обработано сообщений состояния/сек за последние 24 часа
  • Отклонено сообщений состояния за последние 24 часа
  • Состояния/сек за последние 24 часа
  • Всего записей DDR за последние 24 часа
  • Всего записей DDR для DM за последние 24 часа
  • Всего записей HINV для DM за последние 24 часа
  • Всего отправленных запросов ISAPI DM за последние 24 часа
  • Всего запросов DM ISAPI: получено за последние 24 часа
  • Всего записей SINV для DM за последние 24 часа
  • Всего состояний DM за последние 24 часа
  • Ошибок запросов получения пакета SDM за последние 24 часа
  • Всего запросов получения пакета SDM за последние 24 часа
  • Всего записей HINV за последние 24 часа
  • Всего отчетов ретрансляции за последние 24 часа
  • Всего записей SINV за последние 24 часа
  • Всего обработано сообщений состояния за последние 24 часа
  • Всего состояний за последние 24 часа

Скорости обработки серверов PXE Service Point Server

  • Обработанных запросов базы данных за последние 24 часа
  • Обработанных запросов базы данных/сек за последние 24 часа
  • Обработанных запросов обнаружения DHCP за последние 24 часа
  • Обработанных запросов обнаружения DHCP/сек за последние 24 часа
  • Обработанных запросов PXE за последние 24 часа
  • Обработанных запросов PXE/сек за последние 24 часа
  • Средняя задержка запроса доступности сервера PSP за последние 24 часа
  • Всего ошибок запросов доступности сервера PSP за последние 24 часа
  • Успешных запросов доступности точки PSP за последние 24 часа
  • Всего запросов доступности сервера PSP за последние 24 часа
  • Всего исчезнувших запросов за последние 24 часа
  • Всего запросов за последние 24 часа
  • Всего запросов/сек за последние 24 часа

Скорости обработки для серверов на основе службы SMS Executive

  • Скопированных файлов/мин в папке исходящих событий stat.box за последние 24 часа
  • Всего ошибок копирования файлов в папке исходящих событий stat.box за последние 24 часа
  • Всего скопированных файлов в папке исходящих событий stat.box за последние 24 часа
  • Скопированных файлов/мин в папке исходящих событий statemsg.box за последние 24 часа
  • Всего ошибок копирования файлов в папке исходящих событий statemsg.box за последние 24 часа
  • Скопированных файлов в папке исходящих событий statemsg.box за последние 24 часа

Скорости обработки на серверах сайта

  • Записанных обновлений/мин.в среднем за последние 24 часа
  • Записей DDR/мин. за последние 24 часа
  • Записей HINV/мин. за последние 24 часа
  • Пакетов WOL/сек за последние 24 часа
  • Записей SINV/мин. за последние 24 часа
  • Потоков обработки файлов сообщений о состоянии за последние 24 часа
  • Обработано файлов сообщений о состоянии/мин за последние 24 часа
  • Обработано записей сообщений о состоянии/мин за последние 24 часа
  • Состояний/мин. за последние 24 часа
  • Записей SWM/мин. за последние 24 часа
  • Всего обработано поврежденных файлов сообщений о состоянии за последние 24 часа
  • Всего записей DDR за последние 24 часа
  • Всего записей HINV за последние 24 часа
  • Всего обработано недопустимых сообщений о состоянии за последние 24 часа
  • Всего ошибок пакетов WOL за последние 24 часов
  • Всего отправлено пакетов WOL за последние 24 часов
  • Всего записей SINV за последние 24 часа
  • Всего обработано файлов сообщений о состоянии за последние 24 часа
  • Всего отклонено записей сообщений о состоянии за последние 24 часа
  • Всего обработано записей сообщений о состоянии за последние 24 часа
  • Всего состояний за последние 24 часа
  • Всего записей SWM за последние 24 часа
  • Всего записано обновлений за последние 24 часа

Скорости обработки для серверов State Migration Point Server

  • Клиентов, выполнивших сохранение состояния за последний час
  • Клиентов, восстанавливающих состояние за последний час
  • Клиентов, сохраняющих состояние за последний час
  • Средняя задержка запроса доступности сервера SMP за последние 24 часа
  • Всего ошибок запросов доступности сервера SMP за последние 24 часа
  • Успешных запросов доступности точки SMP за последние 24 часа
  • Всего запросов доступности сервера SMP за последние 24 часа
  • Всего отклонено клиентов за последний час

Скорости обработки для серверов System Health Validator Server

  • Запросов SoH/сек за последние 24 часа
  • Всего запросов SoH за последние 24 часа
  • Ответов SoH о неустойчивом состоянии клиента за последние 24 часа
  • Ответов SoH о совместимости за последние 24 часа
  • Ошибок ответов SoH за последние 24 часа
  • Ответов SoH о несовместимости за последние 24 часа
  • Ответов SoH о неустойчивом состоянии сервера за последние 24 часа
  • Неизвестных ответов SoH за последние 24 часа

См. также

Дополнительные ресурсы для пакета управления Configuration Manager 2007
Сайты и компоненты пакета управления Configuration Manager 2007
Группы компьютеров для пакета управления Configuration Manager 2007
Классы установки для пакета управления Configuration Manager 2007
Сценарии для пакета управления Configuration Manager 2007
Диаграммы для пакета управления Configuration Manager 2007
Отчеты для пакета управления Configuration Manager 2007


Диаграммы для пакета управления Configuration Manager 2007
См. также

Пакет управления Configuration Manager 2007 позволяет использовать диаграмму для иерархии сайтов Configuration Manager 2007. Серверы сайтов и системы сайтов отображаются вместе со связями между ними и контекстно-зависимыми сведениями. В состав этой топологической диаграммы входят такие логические данные, как сведения об иерархиях и сайтах, а также физические данные, например сведения о серверах сайтов и системах сайтов. Поскольку иерархии Configuration Manager 2007 могут иметь большой размер, к диаграммам предъявляются следующие требования.

  • Агент Operations Manager 2007 должен быть установлен локально на всех серверах центральных сайтов и их поставщиках SMS.
  • Установите агент Operations Manager 2007 локально на всех серверах центральных сайтов начиная с верхнего в зависимости от требуемого числа уровней иерархии сайтов Configuration Manager.
  • Для каждого установленного агента Operations Manager 2007 необходимо включить использование прокси-сервера.
  • Используя консоль администратора Configuration Manager 2007, введите полное доменное имя (FQDN) каждого из серверов, которые должны быть обнаружены с помощью Operations Manager.
  • Серверы Configuration Manager должны быть обнаружены и отображаться в коллекции «All Systems» (Все системы) в консоли администратора Configuration Manager.
  • Экземпляры сервера ConfigMgr должны быть обнаружены с помощью обнаружения служб.

Обнаружение осуществляется с помощью двух следующих сценариев.

  • ConfigMgr 2007 Service Discovery – Server
  • Обнаружение иерархии сайта ConfigMgr 2007

Обнаружение служб обнаружит экземпляры класса сервера ConfigMgr. Функция обнаружения иерархии сайтов выявит следующие данные.

  • Сайты — центральные, основные и дополнительные от поставщика основного сайта
  • Отношение сайтов
  • Серверы на сайте
  • Отношения сервера сайта и системы сайта

Данные обнаружения можно посмотреть в кратком представлении на диаграмме или в полном представлении в свойствах объекта. Кроме того, диаграммы можно сохранять в файлах формата .jpeg, .bmp или .png.

См. также

Дополнительные ресурсы для пакета управления Configuration Manager 2007
Сайты и компоненты пакета управления Configuration Manager 2007
Группы компьютеров для пакета управления Configuration Manager 2007
Классы установки для пакета управления Configuration Manager 2007
Сценарии для пакета управления Configuration Manager 2007
Представления для пакета управления Configuration Manager 2007
Отчеты для пакета управления Configuration Manager 2007


Отчеты для пакета управления Configuration Manager 2007
См. также

В данном разделе описаны отчеты, доступные в пакете управления Configuration Manager 2007. Отчеты — необязательный компонент Operations Manager, который устанавливается отдельно. Дополнительные сведения о развертывании сервера отчетов см. на веб-странице Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

Отчеты в Configuration Manager 2007

Пакет управления Configuration Manager 2007 включает три типа отчетов:

  • Доступность
  • Конфигурация
  • Производительность

Отчеты составляются для групп или объектов, задаваемых в области выбора объектов. Для более эффективного использования возможностей отчетов Operations Manager 2007 все они связаны между собой. Для экспорта отчетов можно выбрать один из семи форматов.

Отчеты о доступности

Отчеты о доступности в пакете управления Configuration Manager 2007 предназначены для класса сервера ConfigMgr и его мониторов. Для составления этих отчетов в средстве выбора объектов для отчета выберите группу Microsoft.SystemCenter.ConfigurationManager.2007.ServersGroup или объект Microsoft.SystemCenter.ConfigurationManager.2007.SMS_Server_Class .

Доступность сервера

Данный отчет основан на совокупном состоянии работоспособности всех элементов определенного сервера и включает состояние доступности для System.Health.EntityState.

Доступность точки распространения

Данный отчет основан на состоянии работоспособности точки распространения, и при его составлении используются данные монитора работоспособности точки распространения.

Доступность точки управления

Данный отчет основан на состоянии работоспособности точки управления, и при его составлении используются данные монитора работоспособности точки управления.

Доступность точек службы PXE

Данный отчет основан на состоянии работоспособности точек службы PXE, и при его составлении используются данные монитора работоспособности PSP.

Доступность сервера сайта

Данный отчет основан на состоянии работоспособности сервера сайта, и при его составлении используются данные монитора работоспособности сервера сайта.

Доступность точки обновления программного обеспечения

Данный отчет основан на состоянии работоспособности точек обновления программного обеспечения, и при его составлении используются данные монитора работоспособности точек обновления программного обеспечения.

Доступность средства проверки работоспособности системы

Данный отчет основан на состоянии работоспособности средства проверки работоспособности системы, и при его составлении используются данные монитора работоспособности средства проверки работоспособности системы.

Отчет о конфигурации

В пакете управления Configuration Manager 2007 доступен один отчет о конфигурации — отчет об особой конфигурации сервера Configuration Manager 2007. В данном отчете отражаются следующие свойства класса сервера ConfigMgr:

  • версия (версия продукта Configuration Manager 2007);
  • тип системы сайта (тип системы сайта, тип сервера, тип сервера базы данных);
  • компоненты (сервер сайта, точка обнаружения серверов, точка распространения, точка управления, точка отчетов, сервер базы данных, поставщик, отправитель, точка клиентского доступа);
  • код сайта (код сайта SMS);
  • тип сервера (центральный, основной, дочерний сервер сайта);
  • имя (имя NetBIOS);
  • тип сервера базы данных (сервер базы данных сайта);

Для составления этого отчета в средстве выбора объектов для отчета укажите группу Microsoft.SystemCenter.ConfigurationManager.2007.ServersGroup или объект Microsoft.SystemCenter.ConfigurationManager.2007.SMS_Server_Class .

Отчеты о производительности

Данные отчеты о производительности группируются преимущественно в соответствии с ролями или объектами сервера Configuration Manager, например, точка управления или запись обнаружения данных. Затем эти группы подразделяются на два типа: необработанные (общие) данные и данные по скорости (в секунду или минуту), поэтому значения в отчете можно легко дифференцировать.

Такой тип организации отчетов и счетчиков производительности облегчает анализ тенденций и диагностику неполадок. Обычно отчет о производительности в группе объектов используется при исследовании проблем в инфраструктуре Configuration Manager, тогда как отчет о производительности в группе ролей сервера служит для диагностики неполадок, например, с точкой управления.

Групповые отчеты о производительности сервера Configuration Manager 2007

Для составления этих отчетов в целевой группе средства выбора объектов укажите Microsoft.SystemCenter.ConfigurationManager.2007.ServerPerformanceGroup .

Скорость обработки записей обнаружения данных ConfigMgr 2007

В этом отчете отображаются скорости обработки записей обнаружения данных (DDR) для всех применимых ролей сервера Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: скорость обработки записей DDR сайта сервера | Обработано записей DDR/мин.
Показатель производительности ConfigMgr 2007: Диспетчер записей DDR точки MP (всего отчетов/сек.) | Всего отчетов/сек.
Показатель производительности ConfigMgr 2007: скорость обработки записей DDR точки DMP | Создано отчетов обнаружения/сек.

Общие сведения обработки записей обнаружения данных ConfigMgr 2007

В этом отчете отображается число записей DDR в очереди и общее число обработанных записей DDR для всех применимых ролей сервера Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: журнал ожидания записей DDR сервера сайта | Всего отображенных скоростей обработки записей обнаружения данных в очереди
Показатель производительности ConfigMgr 2007: всего обработанных записей DDR сервера сайта | Всего отчетов/сек.
Показатель производительности ConfigMgr 2007: скорость обработки записей DDR точки DMP | Создано отчетов обнаружения/сек.

Общие сведения обработки для точки управления устройствами ConfigMgr 2007

В этом отчете отображается общее число записей, обработанных для роли сервера точки управления устройствами Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: всего обработанных записей DDR точки DMP | Всего создано отчетов обнаружения
Показатель производительности ConfigMgr 2007: всего обработано записей HINV точки DMP | Всего создано отчетов инвентаризации оборудования
Показатель производительности ConfigMgr 2007: всего обработанных записей SINV точки DMP | Всего создано отчетов инвентаризации программного обеспечения
Показатель производительности ConfigMgr 2007: всего обработанных сообщений о состоянии DMP | Всего создано сообщений о состоянии
Показатель производительности ConfigMgr 2007: всего отправленных запросов ISAPI точки DMP | Всего отправлено сообщений
Показатель производительности ConfigMgr 2007: всего полученных запросов ISAPI точки DMP | Всего принято сообщений

Скорость обработки для точки управления устройствами ConfigMgr 2007

В этом отчете отображаются скорости обработки для роли сервера точки управления устройствами Configuration Manager.

Показатель производительности ConfigMgr 2007: частота запросов параметров DMP | Запросов параметров DMP/сек.
Показатель производительности ConfigMgr 2007: частота запросов параметров компьютеров DMP | Запросов параметров компьютера/сек.
Показатель производительности ConfigMgr 2007: частота запросов идентификатора политики программного обеспечения DMP | Запросов идентификаторов политик программ/сек.
Показатель производительности ConfigMgr 2007: частота запросов текста политики программного обеспечения DMP | Запросов текста политики программ/сек.
Показатель производительности ConfigMgr 2007: частота запросов версии пакета DMP | Запросов версий пакетов/сек.
Показатель производительности ConfigMgr 2007: частота запросов преобразования данных обнаружения DMP | Запросов преобразования обнаружения/сек.
Показатель производительности ConfigMgr 2007: частота запросов преобразования инвентаризации оборудования DMP | Запросов преобразования инвентаризации оборудования/сек.
Показатель производительности ConfigMgr 2007: частота попыток подключения к базе данных DMP | Попыток подключения к базе данных/сек
Показатель производительности ConfigMgr 2007: скорость обработки записей DDR точки DMP | Создано отчетов обнаружения/сек.
Показатель производительности ConfigMgr 2007: скорость обработки записей HINV точки DMP сервера | Создано отчетов инвентаризации оборудования/сек.
Показатель производительности ConfigMgr 2007: скорость обработки запросов размещения DMP DP | Создано запросов расположения/сек.
Показатель производительности ConfigMgr 2007: скорость обработки сообщений ISAPI точки DMP | Отправлено сообщений/сек.
Показатель производительности ConfigMgr 2007: скорость обработки записей SINV точки DMP | Создано отчетов инвентаризации программного обеспечения/сек.
Показатель производительности ConfigMgr 2007: скорость обработки состояний точки DMP | Всего создано сообщений о состоянии/сек.

Скорость обработки записей инвентаризации оборудования ConfigMgr 2007

В этом отчете отображается скорость обработки записей инвентаризации оборудования (HINV) для всех применимых ролей сервера SMS.

Показатель производительности ConfigMgr 2007: скорость обработки записей HINV сайта сервера | Обработано MIF/мин.
Показатель производительности ConfigMgr 2007: диспетчер записей HINV точки MP (всего отчетов/сек.) | Всего отчетов/сек.
Показатель производительности ConfigMgr 2007: диспетчер повторений записей HINV точки MP (всего отчетов/сек.) | Всего отчетов/сек.
Показатель производительности ConfigMgr 2007: скорость обработки записей HINV точки DMP сервера | Создано отчетов инвентаризации оборудования/сек.

Общие сведения обработки записей инвентаризации оборудования ConfigMgr 2007

В этом отчете отображается число записей HINV в очереди и общее число обработанных записей HINV для всех применимых ролей сервера Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: журнал ожидания записей HINV сервера сайта | Всего MIF в очереди
Показатель производительности ConfigMgr 2007: всего обработанных записей HINV сервера сайта | Всего MIF обработано
Показатель производительности ConfigMgr 2007: журнал ожидания записей HINV точки MP | Сообщений в очереди
Показатель производительности ConfigMgr 2007: диспетчер записей HINV точки MP (всего отчетов) | Всего отчетов
Показатель производительности ConfigMgr 2007: всего обработано записей HINV точки DMP | Всего создано отчетов инвентаризации оборудования

Скорость обработки для точки управления ConfigMgr 2007

В этом отчете отображаются скорости обработки для роли сервера точки управления Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: диспетчер размещения точки MP (запросов MP/сек) | Запросов точки MP/сек.
Показатель производительности ConfigMgr 2007: диспетчер размещения точки MP (запросов DP/сек) | Запросов точки DP/сек.
Показатель производительности ConfigMgr 2007: запросы MP Get Policy (запросов/сек) | Запросов/сек.
Показатель производительности ConfigMgr 2007: запросы MP Get Auth (запросов/сек) | Запросов/сек.
Показатель производительности ConfigMgr 2007: диспетчер политики точки MP (запросов PA/сек) | Запросов PA/сек.
Показатель производительности ConfigMgr 2007: MP DAL (выполненных SP/сек) | Выполнено SP/сек.
Показатель производительности ConfigMgr 2007: диспетчер записей HINV точки MP (всего отчетов/сек.) | Всего отчетов/сек.
Показатель производительности ConfigMgr 2007: диспетчер повторений записей HINV точки MP (всего отчетов/сек.) | Всего отчетов/сек.
Показатель производительности ConfigMgr 2007: диспетчер записей SINV точки MP (всего отчетов/сек) | Всего отчетов/сек.
Показатель производительности ConfigMgr 2007: диспетчер коллекции файлов записей SINV точки MP (всего отчетов/сек.) | Всего отчетов/сек.
Показатель производительности ConfigMgr 2007: диспетчер ретрансляции точки MP (всего отчетов/сек) | Всего отчетов/сек.
Показатель производительности ConfigMgr 2007: диспетчер состояний точки MP (всего событий/сек) | Всего событий/сек.

Общие сведения обработки для точки управления ConfigMgr 2007

В этом отчете отображается число записей HINV в очереди и общее число обработанных записей HINV для роли сервера точки управления Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: журнал ожидания записей DDR точки MP | Сообщений в очереди
Показатель производительности ConfigMgr 2007: диспетчер записей DDR точки MP (всего отчетов) | Всего отчетов
Показатель производительности ConfigMgr 2007: журнал ожидания записей HINV точки MP | Сообщений в очереди
Показатель производительности ConfigMgr 2007: диспетчер записей HINV точки MP (всего отчетов) | Всего отчетов
Показатель производительности ConfigMgr 2007: журнал ожидания коллекции файлов точки MP | Сообщений в очереди
Показатель производительности ConfigMgr 2007: журнал ожидания записей SINV точки MP | Сообщений в очереди
Показатель производительности ConfigMgr 2007: диспетчер записей SINV точки MP (всего отчетов) | Всего отчетов
Показатель производительности ConfigMgr 2007: журнал ожидания диспетчера ретрансляции MP | Сообщений в очереди
Показатель производительности ConfigMgr 2007: диспетчер ретрансляции точки MP (всего отчетов) | Всего отчетов
Показатель производительности ConfigMgr 2007: журнал ожидания состояний точки MP | Сообщений в очереди
Показатель производительности ConfigMgr 2007: диспетчер состояния точки MP (всего событий) | Всего событий

Производительность системных ресурсов сервера ConfigMgr 2007

В этом отчете отображается использование системных ресурсов ролями серверов Configuration Manager.

Показатель производительности ConfigMgr 2007: память – % использования выделенной виртуальной памяти | Использовано выделенных байт
Показатель производительности ConfigMgr 2007: файл подкачки – % использования | % использования файла подкачки
Показатель производительности ConfigMgr 2007: процессор – % загруженности процессора (_Total) | % загрузки процессора
Показатель производительности ConfigMgr 2007: процесс (smsexec) – % загруженности процессора | % загрузки процессора
Показатель производительности ConfigMgr 2007: процесс (ccmexec) – % загруженности процессора | % загрузки процессора
Показатель производительности ConfigMgr 2007: система – время работы системы | Время работы системы

Общие сведения обработки для сервера сайта ConfigMgr 2007

В этом отчете отображаются скорости обработки для роли сервера сайта Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: журнал ожидания задач планировщика сервера сайта | Количество задач
Показатель производительности ConfigMgr 2007: журнал ожидания запросов отправки планировщика сервера сайта | Количество отправленных запросов
Показатель производительности ConfigMgr 2007: общее количество состояний потока службы SMS Executive, использующих счетчик потоков | Количество состояний, использующих счетчик потоков
Показатель производительности ConfigMgr 2007: журнал ожидания записей DDR сервера сайта | Всего записей DDR в очереди
Показатель производительности ConfigMgr 2007: всего обработанных записей DDR сервера сайта | Всего обработано записей DDR
Показатель производительности ConfigMgr 2007: журнал ожидания записей HINV сервера сайта | Всего MIF в очереди
Показатель производительности ConfigMgr 2007: всего обработанных записей HINV сервера сайта | Всего MIF обработано
Показатель производительности ConfigMgr 2007: журнал ожидания записей SINV сервера сайта | Всего записей SINV в очереди
Показатель производительности ConfigMgr 2007: всего обработанных записей SINV сервера сайта | Всего обработано записей SINV
Показатель производительности ConfigMgr 2007: журнал ожидания записей SWM сервера сайта | Всего файлов использования записей SWM в очереди
Показатель производительности ConfigMgr 2007: всего обработанных записей SWM сервера сайта | Всего обработано файлов использования записей SWM
Показатель производительности ConfigMgr 2007: всего обработанных сообщений о состоянии сервера сайта | Получено
Показатель производительности ConfigMgr 2007: общее количество обработанных записей сообщений системы состояния SMS | Всего обработано записей сообщений
Показатель производительности ConfigMgr 2007: общее количество обработанных недопустимых записей сообщений системы состояния SMS | Всего обработано недопустимых записей сообщений
Показатель производительности ConfigMgr 2007: общее количество отклоненных записей сообщений системы состояния SMS | Всего отклонено записей сообщений
Показатель производительности ConfigMgr 2007: общее количество обработанных файлов сообщений системы состояния SMS | Всего обработано файлов сообщений
Показатель производительности ConfigMgr 2007: общее количество обработанных поврежденных файлов сообщений системы состояния SMS | Всего обработано поврежденных файлов сообщений
Показатель производительности ConfigMgr 2007: количество потоков обработки файлов сообщений системы состояния SMS | Потоков обработки файлов сообщений
Показатель производительности ConfigMgr 2007: общее количество отправленных пакетов диспетчера SMS Wake On LAN Communication Manager | Общее количество отправленных пакетов
Показатель производительности ConfigMgr 2007: общее количество неотправленных пакетов диспетчера SMS Wake On LAN Communication Manager | Общее количество неотправленных пакетов
Показатель производительности ConfigMgr 2007: общее количество ожидающих запросов диспетчера SMS Wake On LAN Communication Manager | Общее количество ожидающих запросов

Скорость обработки для сервера сайта ConfigMgr 2007

В этом отчете отображаются скорости обработки для роли сервера сайта Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: скорость обработки записей HINV сайта сервера | Обработано MIF/мин.
Показатель производительности ConfigMgr 2007: скорость обработки записей SINV сервера сайта | Обработано записей SINV/мин.
Показатель производительности ConfigMgr 2007: скорость обработки записей SWM сайта сервера | Обработано записей использования SWM/мин.
Показатель производительности ConfigMgr 2007: скорость обработки состояний сервера сайта | Обработано/сек.
Показатель производительности ConfigMgr 2007: скорость обработки записей сообщений системы состояния SMS | Скорость обработки
Показатель производительности ConfigMgr 2007: скорость обработки файлов сообщений системы состояния SMS | Обработано файлов сообщений/мин.
Показатель производительности ConfigMgr 2007: количество пакетов в секунду диспетчера SMS Wake On LAN Communication Manager | Количество пакетов/сек.

Скорость обработки записей инвентаризации программного обеспечения ConfigMgr 2007

В этом отчете отображаются скорости обработки записей инвентаризации программного обеспечения (SINV) для всех применимых ролей сервера Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: скорость обработки записей SINV сервера сайта | Обработано записей SINV/мин.
Показатель производительности ConfigMgr 2007: диспетчер записей SINV точки MP (всего отчетов/сек) | Всего отчетов/сек.
Показатель производительности ConfigMgr 2007: диспетчер коллекции файлов записей SINV точки MP (всего отчетов/сек.) | Всего отчетов/сек.
Показатель производительности ConfigMgr 2007: скорость обработки записей SINV точки DMP | Создано отчетов инвентаризации программного обеспечения/сек.

Общие сведения обработки записей инвентаризации программного обеспечения ConfigMgr 2007

В этом отчете отображается число записей SINV в очереди и общее число обработанных записей SINV для всех применимых ролей сервера Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: журнал ожидания записей SINV сервера сайта | Всего записей SINV в очереди
Показатель производительности ConfigMgr 2007: всего обработанных записей SINV сервера сайта | Всего обработано записей SINV
Показатель производительности ConfigMgr 2007: журнал ожидания коллекции файлов точки MP | Сообщений в очереди
Показатель производительности ConfigMgr 2007: журнал ожидания записей SINV точки MP | Сообщений в очереди
Показатель производительности ConfigMgr 2007: диспетчер записей SINV точки MP (всего отчетов) | Всего отчетов
Показатель производительности ConfigMgr 2007: всего обработанных записей SINV точки DMP | Всего создано отчетов инвентаризации программного обеспечения

Общие сведения обработки записей контроля использования программных продуктов ConfigMgr 2007

В этом отчете отображается число элементов в очереди контроля использования программных продуктов (SWM) и общее число обработанных записей SWM для всех применимых ролей сервера Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: журнал ожидания SWM сервера сайта | Всего файлов использования записей SWM в очереди
Показатель производительности ConfigMgr 2007: всего обработанных записей SWM сервера сайта | Всего обработано записей использования SWM
Показатель производительности ConfigMgr 2007: журнал ожидания диспетчера ретрансляции MP | Сообщений в очереди
Показатель производительности ConfigMgr 2007: диспетчер ретрансляции точки MP (всего отчетов) | Всего отчетов

Скорость обработки записей контроля использования программных продуктов ConfigMgr 2007

В этом отчете отображаются скорости обработки SWM для всех применимых ролей сервера Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: скорость обработки SWM сайта сервера | Обработано записей использования SWM/мин.
Показатель производительности ConfigMgr 2007: диспетчер ретрансляции точки MP (всего отчетов/сек) | Всего отчетов/сек.

Общие сведения обработки сообщений о состоянии ConfigMgr 2007

В этом отчете отображается число элементов в очереди сообщений о состоянии Configuration Manager 2007 и общее число обработанных сообщений о состоянии Configuration Manager 2007 для всех применимых ролей сервера SMS.

Показатель производительности ConfigMgr 2007: общее количество обработанных записей сообщений системы состояния SMS | Всего обработано записей сообщений
Показатель производительности ConfigMgr 2007: общее количество обработанных недопустимых записей сообщений системы состояния SMS | Всего обработано недопустимых записей сообщений
Показатель производительности ConfigMgr 2007: общее количество отклоненных записей сообщений системы состояния SMS | Всего отклонено записей сообщений
Показатель производительности ConfigMgr 2007: общее количество обработанных файлов сообщений системы состояния SMS | Всего обработано файлов сообщений
Показатель производительности ConfigMgr 2007: общее количество обработанных поврежденных записей сообщений системы состояния SMS | Всего обработано поврежденных файлов сообщений
Показатель производительности ConfigMgr 2007: количество потоков обработки файлов сообщений системы состояния SMS | Потоков обработки файлов сообщений
Показатель производительности ConfigMgr 2007: количество обработанных сообщений о состоянии точки MP | Всего сообщений
Показатель производительности ConfigMgr 2007: количество отклоненных сообщений о состоянии точки MP | Отклонено сообщений

Скорость обработки сообщений о состоянии ConfigMgr 2007

В этом отчете отображаются скорости обработки сообщений о состоянии SMS для всех применимых ролей сервера Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: скорость обработки записей сообщений системы состояния SMS | Обработано записей сообщений/мин.
Показатель производительности ConfigMgr 2007: скорость обработки файлов сообщений системы состояния SMS | Обработано файлов сообщений/мин.
Показатель производительности ConfigMgr 2007: скорость обработки сообщений о состоянии точки MP | Сообщений/сек.

Общие сведения обработки сообщений о состоянии ConfigMgr 2007

В этом отчете отображается число элементов в очереди сообщений о состоянии SMS и общее число обработанных сообщений о состоянии SMS для всех применимых ролей сервера Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: всего обработанных сообщений о состоянии сервера сайта | Получено
Показатель производительности ConfigMgr 2007: журнал ожидания состояний точки MP | Сообщений в очереди
Показатель производительности ConfigMgr 2007: диспетчер состояния точки MP (всего событий) | Всего событий
Показатель производительности ConfigMgr 2007: всего обработанных сообщений о состоянии DMP | Всего создано сообщений о состоянии

Скорость обработки сообщений о состоянии ConfigMgr 2007

В этом отчете отображаются скорости обработки сообщений о состоянии SMS для всех применимых ролей сервера Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: скорость обработки состояний сервера сайта | Обработано/сек.
Показатель производительности ConfigMgr 2007: диспетчер состояний точки MP (всего событий/сек) | Всего событий/сек.
Показатель производительности ConfigMgr 2007: скорость обработки состояний точки DMP | Всего создано сообщений о состоянии/сек.

Общие сведения обработки для служб поддержки ролей сервера ConfigMgr 2007

В этом отчете отображается производительность служб, поддерживающих роли сервера Configuration Manager 2007.

Показатель производительности ConfigMgr 2007: веб-служба (запросов расширения ISAPI/сек)

Запросов расширения ISAPI/сек.

См. также

Дополнительные ресурсы для пакета управления Configuration Manager 2007
Сайты и компоненты пакета управления Configuration Manager 2007
Группы компьютеров для пакета управления Configuration Manager 2007
Классы установки для пакета управления Configuration Manager 2007
Сценарии для пакета управления Configuration Manager 2007
Представления для пакета управления Configuration Manager 2007
Диаграммы для пакета управления Configuration Manager 2007